2 Replies Latest reply on Dec 12, 2007 4:10 PM by 613215

    Problems with SDO_RDF package

    613215
      Hi.

      I've been having trouble trying to use the SDO_RDF package. It's not in the list of packages of the user MDSYS.

      When I try to use it (based on the example "EXECUTE SDO_RDF.CREATE_RDF_MODEL ('articles', 'articles_rdf_data', 'triple')"), the output returns the error:
      "PLS-00201: o identificador 'SDO_RDF.CREATE_RDF_MODEL' deve ser declarado."
      Translating: the identifier 'SDO_RDF.CREATE_RDF_MODEL' must be declared.

      I also tried changing the command: EXECUTE MDSYS.SDO_RDF.CREATE_RDF_MODEL ('articles', 'articles_rdf_data', 'triple')
      It also return a similar error, asking that "MDSYS.SDO_RDF" must be declared.

      It seems that I must be the only one with this problem and I'm clueless on how to solve it. It also seems to be a simple problem, but I'm not sure (maybe I did something wrong during installation, although I'm sure Spatial is installed).
      The version of the Oracle is 11g.

      Thanks for the help.
      Mauro.

      Message was edited by:
      user610212