0 Replies Latest reply: Apr 18, 2008 2:59 AM by 460458 RSS

    Problems with RTC

      I've got a onebox installation of OCS 10.1.2. Everything works fine except messenger and RTC. The box is setting in our internal network with a firewall between it and the Internet. The firewall allows all ports listed in the ports.ini file. The firewall configuration also allows users to access OCS from outside the private network. The problem is that Oracle messenger does not work within or outside the private network. When I try connecting I get an error message "Sign in failure: unable to connect to server please try again". This happens even when on the internal network. I first get "connecting" then it changes to "signing in" and then the sign in failure message. I've tried automatic and manual connection settings with the same result.

      With web conferencing everything works fine internally but when I try it from outside I get an error "unable to connect to server. The Web Conferencing console will now close. Please try again later. If the problem persists, contact your system administrator" Of course I'm the system administrator and can't figure out what's wrong. All other functions work perfectly well internally and externally. I might add that the outside link is a slow one (256 kbps uplink and 1MB downlink). Any pointers, suggestions and comments will be appreciated.