4 Replies Latest reply on Sep 25, 2008 1:21 PM by Bobcatalog

    FRM-92150: WEB Client Version too new.

    609426
      Hi All,

      I had installed 11i in a RHEL ES4,
      Installation went successfull..

      But when I try to access the forms of the same application from an XP professional client machine. I am getting the following error:

      FRM-92150: WEB Client Version too new.

      Is this the problem of the jinitiator version...?

      When I gathered some solution for the above issue., I found that the jar file reference in the formsweb.cfg file has to be changed.

      But it didnt explained what to be changed in detail...

      It would be of great help If I can get some direction for this issue to be resolved..

      Many thanks .....