This discussion is archived
1 Reply Latest reply: Oct 25, 2008 2:45 PM by 466751 RSS

ORA-01034: ORACLE not available

557090 Newbie
Currently Being Moderated
My db was upgrades from to som days back. Yesterday we rollback it from to
When i started the applications 11.5.9 and they were up. I tried to login to db usings apps/apps it showing the below error.

ORA-01034: ORACLE not available
ORA-27101: shared memory realm does not exist
HP-UX Error: 2: No such file or directory

Any trace
Thanks in advance.
  • 1. Re: ORA-01034: ORACLE not available
    466751 Oracle ACE
    Currently Being Moderated
    That means one of two things. (1) The database hadn't started yet, but will start. Simply retry in a couple minutes. (2) More commonly something caused the memory segment to fail, which didn't get reported by your start up scripts, or your database is offline for maintenance. Sign on as the SYSDBA, issue the manual command to startup. If it still doesn't start, check your database log files for an error.


  • Correct Answers - 10 points
  • Helpful Answers - 5 points