3 Replies Latest reply on May 7, 2008 8:21 PM by 666705

    error when retrieve information between nodes

    666705
      Hi,
                
                I have a cluster running on Weblogic Server 8.1 and I found a error when primary node attempt to retrieve information on secundary node. The connectivity of both nodes is correct and the system not are over loaded.
                
                Somebody knows the error and solution?
                
                This is the error:
                
                <Feb 6, 2006 2:05:20 PM CET> <Warning> <HTTP Session> <BEA-100074> <Primary session was removed during our attempt to retrieve secon
                dary information from the session in the local server for the session: roid: 2182458483899180347 , rsid: [ID: DnJQSGfb0J5fmqRSZGqDfm
                NsG2nryhNfs99QvygXdxLX31JHmg2G Primary: null Secondary: 2108190662:adkra03_cvp:8101:-1] , primaryURL: null.>
                <Feb 6, 2006 2:06:15 PM CET> <Warning> <HTTP Session> <BEA-100074> <Primary session was removed during our attempt to retrieve secon
                dary information from the session in the local server for the session: roid: 2182458483899180348 , rsid: [ID: DnJGTCfnZj42BQZ1W9kwpG
                tFKnFbXPTngjb1vTLkLhQmypwpKhMw Primary: null Secondary: 2108190662:adkra03_cvp:8101:-1] , primaryURL: null.>
                
                
                Thanks
        • 1. Re: error when retrieve information between nodes
          666705
          Hi,
                    
                    Do you by any chance have 3 servers in your cluster?
                    Do you have in memory replication enabled?
                    
                    Let me know some information on your domain. We can dig into the problem.
                    
                    Sarat
          • 2. Re: error when retrieve information between nodes
            666705
            We are seeing the same error (BEA-100074) even during times overnight when the system is not under any load. Also, we have just two cluster members, and we only see the error reported by one of the cluster nodes. In addition, we see most of the cluster traffic sent to that app server node even though it should be evenly balanced. We are using Apache 2.0.52 and weblogic plug-in as proxy server and we are using WLS 8.1 SP4.
                      
                      -Jeff
            • 3. Re: error when retrieve information between nodes
              666705
              Hi , I am facing similar issue in Apace 2.0 and Weblogic 8.1 application deployed on 3 WL instances in a cluster.
                        let me know if there are some pointers for this issue.
                        
                        -juli