4 Replies Latest reply on Jun 12, 2008 12:38 PM by 666705

    Deployer:149158

    666705
      I'm having an issue with Weblogic 9.2 while I'm trying to deploy ear file. I upload file to server and it shows it was installed correctly. Once I try to start application, it gives following error:

      An error occurred during activation of changes, please see the log for details.
      [Deployer:149003]Unable to access application source information in '/usr/local/bea/weblogic92/common/nodemanager/./servers/AdminServer/upload/Application.ear' for application 'Application'. The specific error is: [Deployer:149158]No application files exist at '/usr/local/bea/weblogic92/common/nodemanager/./servers/AdminServer/upload/Application.ear'..

      Any suggestion?

      Thank you.

      Protect your home with new [url http://www.a1securitycameras.com]security cameras. With the new advances [url http://www.a1securitycameras.com/SecuritySystems.html]security systems you can include one of the [url http://www.a1securitycameras.com/CCTV-Monitors.html]CCTV monitors to keep your family safe. Make sure to check the list of [url http://www.a1securitycameras.com/network-ip-security-system.html]ip security camera systems if you'd like to keep up with the market.

      --
      Edited by mazter at 06/25/2008 11:48 AM

      --
      Edited by mazter at 06/25/2008 11:49 AM
        • 1. Re: Deployer:149158
          666705
          I am getting the same error. weblogic.management.DeploymentException: [Deployer:149003]Unable to access application source information in 'C:\BEA\user_projects\domains\myclusterdomain\.\servers\MS2\stage\SWebEAR\SWebEAR.ear' for application 'SWebEAR'. The specific error is: [Deployer:149158]No application files exist at 'C:\BEA\user_projects\domains\myclusterdomain\.\servers\MS2\stage\SWebEAR\SWebEAR.ear'..
          • 2. Re: Deployer:149158
            3004
            Sandip Prashar <> wrote:
            I am getting the same error. weblogic.management.DeploymentException:
            [Deployer:149003]Unable to access application source information in
            'C:\BEA\user_projects\domains\myclusterdomain\
            \servers\MS2\stage\SWebEAR\SWebEAR.ear'
            for application 'SWebEAR'. The specific error is: [Deployer:149158]No
            application files exist at
            'C:\BEA\user_projects\domains\myclusterdomain\
            \servers\MS2\stage\SWebEAR\SWebEAR.ear'..


            Check your application log.
            When the deployed application was started, it failed.


            Bart
            --
            Schelstraete Bart
            http://www.schelstraete.org
            http://www.mqseries.be
            • 3. Re: Deployer:149158
              666705
              Resolved by redeploying, from local desktop. or upload the ear to server and deploy from there.
              • 4. Re: Deployer:149158
                666705
                Why would I want weblogic to remove the application archive just because it failed to start? This happens anytime an applicaiton fails to start. The work around I use is to copy the archive to the location listed i.e. $DOMAIN_HOME/$SERVERNAME/stage/$APPNAME