3 Replies Latest reply on May 27, 2003 10:15 PM by 3004

    Application working fine on Weblogic 6.1 SP2 but not working on Weblogic 6.1 SP4

    3004

      Hello All,
      I have a web application deployed as a war file in WebLogic 6.1 SP2.It works fine.But
      same application does not work in WebLogic 6.1 SP4.It is built using struts framework.



      The error I get when I try to run it on WL 6.1 SP4 is as follows:

      Error 500--Internal Server Error From RFC 2068 Hypertext Transfer Protocol --
      HTTP/1.1: 10.5.1 500 Internal Server Error The server encountered an unexpected
      condition which prevented it from fulfilling the request.
      -----------------------------------------------------------------------------------------------------------


      When I see the log file...I can see the following: (csas is my appln name)


      0 [Thread-2] INFO util.PropertyMessageResources - Initializing, config='org.apache.struts.util.LocalStrings',
      returnNull=true 5 [Thread-2] INFO util.PropertyMessageResources - Initializing,
      config='org.apache.struts.action.ActionResources', returnNull=true 855 [Thread-2]
      ERROR action.ActionServlet - Parsing error processing resource path java.lang.NullPointerException
      at org.apache.struts.action.ActionServlet.initModuleConfig(ActionServlet.java:941)
      at org.apache.struts.action.ActionServlet.init(ActionServlet.java:468) at javax.servlet.GenericServlet.init(GenericServlet.java:258)
      at weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java:731)
      at weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.java:658)
      at weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.java:603)
      at weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletContext.java:2360)
      at weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServletContext.java:2301)
      at weblogic.servlet.internal.HttpServer.preloadServlets(HttpServer.java:558) at
      weblogic.servlet.internal.WebService.preloadServlets(WebService.java:450) at weblogic.t3.srvr.ServletInitRunner.run(ServletInitRunner.java:49)
      at java.lang.Thread.run(Thread.java:479)

      javax.servlet.UnavailableException: Parsing error processing resource path at
      org.apache.struts.action.ActionServlet.initModuleConfig(ActionServlet.java:952)
      at org.apache.struts.action.ActionServlet.init(ActionServlet.java:468) at javax.servlet.GenericServlet.init(GenericServlet.java:258)
      at weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java:731)
      at weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.java:658)
      at weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.java:603)
      at weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletContext.java:2360)
      at weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServletContext.java:2301)
      at weblogic.servlet.internal.HttpServer.preloadServlets(HttpServer.java:558) at
      weblogic.servlet.internal.WebService.preloadServlets(WebService.java:450) at weblogic.t3.srvr.ServletInitRunner.run(ServletInitRunner.java:49)


      <May 21, 2003 9:49:40 AM EDT> <Error> <HTTP> <[WebAppServletContext(789954,csas,/csas)]
      Servlet failed with Exception java.lang.NullPointerException at weblogic.servlet.JSPServlet.service(JSPServlet.java:132)
      at javax.servlet.http.HttpServlet.service(HttpServlet.java:853) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:262)
      at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:198)
      at weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletContext.java:2637)
      at weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java:2359)
      at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
      <May 21, 2003 9:56:10 AM EDT> <Error> <HTTP> <[WebAppServletContext(5626240,portal,/portal)]
      Servlet failed with Exception java.lang.NullPointerException at com.epicentric.common.website.SiteNavUtils.storeRootMenuID(SiteNavUtils.java:316)
      at com.epicentric.common.website.SiteNavUtils.getMenuIterator(SiteNavUtils.java:217)
      at com.epicentric.common.website.SiteNavUtils.getRebuiltMenuIterator(SiteNavUtils.java:166)
      at jsp_servlet._templates._template0006._t0006style0001.__site_nav._jspService(__site_nav.java:2701)
      at weblogic.servlet.jsp.JspBase.service(JspBase.java:27) at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:262)
      at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:321)
      at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:198)
      at weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletContext.java:2637)
      at weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java:2359)
      at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)


      Kindly help

        • 1. Re: Application working fine on Weblogic 6.1 SP2 but not working on Weblogic 6.1 SP4
          3004
          So what version of struts and what could possible be null at that lin number
          in the struts src.

          Sounds like a case for support.

          Cheers
          mbg

          "Rajesh Behari Mishra" <rajesh_behari@yahoo.com> wrote in message
          news:3ecd12d9$1@newsgroups.bea.com...
          >
          Hello All,
          I have a web application deployed as a war file in WebLogic 6.1 SP2.It
          works fine.But
          same application does not work in WebLogic 6.1 SP4.It is built using
          struts framework.
          >
          >
          >
          The error I get when I try to run it on WL 6.1 SP4 is as follows:

          Error 500--Internal Server Error From RFC 2068 Hypertext Transfer
          Protocol --
          HTTP/1.1: 10.5.1 500 Internal Server Error The server encountered an
          unexpected
          condition which prevented it from fulfilling the request.
          --------------------------------------------------------------------------
          ---------------------------------
          >
          >
          When I see the log file...I can see the following: (csas is my appln name)


          0 [Thread-2] INFO util.PropertyMessageResources - Initializing,
          config='org.apache.struts.util.LocalStrings',
          returnNull=true 5 [Thread-2] INFO util.PropertyMessageResources -
          Initializing,
          config='org.apache.struts.action.ActionResources', returnNull=true 855
          [Thread-2]
          ERROR action.ActionServlet - Parsing error processing resource path
          java.lang.NullPointerException
          at
          org.apache.struts.action.ActionServlet.initModuleConfig(ActionServlet.java:9
          41)
          at org.apache.struts.action.ActionServlet.init(ActionServlet.java:468) at
          javax.servlet.GenericServlet.init(GenericServlet.java:258)
          at
          weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java
          :731)
          at
          weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.ja
          va:658)
          at
          weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.jav
          a:603)
          at
          weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletC
          ontext.java:2360)
          at
          weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServlet
          Context.java:2301)
          at
          weblogic.servlet.internal.HttpServer.preloadServlets(HttpServer.java:558) at
          weblogic.servlet.internal.WebService.preloadServlets(WebService.java:450)
          at weblogic.t3.srvr.ServletInitRunner.run(ServletInitRunner.java:49)
          at java.lang.Thread.run(Thread.java:479)

          javax.servlet.UnavailableException: Parsing error processing resource path
          at
          >
          org.apache.struts.action.ActionServlet.initModuleConfig(ActionServlet.java:9
          52)
          at org.apache.struts.action.ActionServlet.init(ActionServlet.java:468) at
          javax.servlet.GenericServlet.init(GenericServlet.java:258)
          at
          weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java
          :731)
          at
          weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.ja
          va:658)
          at
          weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.jav
          a:603)
          at
          weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletC
          ontext.java:2360)
          at
          weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServlet
          Context.java:2301)
          at
          weblogic.servlet.internal.HttpServer.preloadServlets(HttpServer.java:558) at
          weblogic.servlet.internal.WebService.preloadServlets(WebService.java:450)
          at weblogic.t3.srvr.ServletInitRunner.run(ServletInitRunner.java:49)
          >
          >
          <May 21, 2003 9:49:40 AM EDT> <Error> <HTTP>
          <[WebAppServletContext(789954,csas,/csas)]
          Servlet failed with Exception java.lang.NullPointerException at
          weblogic.servlet.JSPServlet.service(JSPServlet.java:132)
          at javax.servlet.http.HttpServlet.service(HttpServlet.java:853) at
          weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
          :262)
          at
          weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
          :198)
          at
          weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletCo
          ntext.java:2637)
          at
          weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java
          :2359)
          at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at
          weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
          >
          <May 21, 2003 9:56:10 AM EDT> <Error> <HTTP>
          <[WebAppServletContext(5626240,portal,/portal)]
          Servlet failed with Exception java.lang.NullPointerException at
          com.epicentric.common.website.SiteNavUtils.storeRootMenuID(SiteNavUtils.java
          :316)
          at
          com.epicentric.common.website.SiteNavUtils.getMenuIterator(SiteNavUtils.java
          :217)
          at
          com.epicentric.common.website.SiteNavUtils.getRebuiltMenuIterator(SiteNavUti
          ls.java:166)
          at
          jsp_servlet._templates._template0006._t0006style0001.__site_nav._jspService(
          __site_nav.java:2701)
          at weblogic.servlet.jsp.JspBase.service(JspBase.java:27) at
          weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
          :262)
          at
          weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
          :321)
          at
          weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
          :198)
          at
          weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletCo
          ntext.java:2637)
          at
          weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java
          :2359)
          at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at
          weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
          >
          >
          Kindly help
          • 2. Re: Application working fine on Weblogic 6.1 SP2 but not working on Weblogic 6.1 SP4
            3004

            Hello Mark,
            I am using struts 1.1.Should I revert to some lower version.If
            so which version?Please advise.

            Rgds
            Rajesh


            "Mark Griffith" <markg@bea.com> wrote:
            So what version of struts and what could possible be null at that lin
            number
            in the struts src.

            Sounds like a case for support.

            Cheers
            mbg

            "Rajesh Behari Mishra" <rajesh_behari@yahoo.com> wrote in message
            news:3ecd12d9$1@newsgroups.bea.com...
            Hello All,
            I have a web application deployed as a war file in WebLogic 6.1 SP2.It
            works fine.But
            same application does not work in WebLogic 6.1 SP4.It is built using
            struts framework.
            The error I get when I try to run it on WL 6.1 SP4 is as follows:

            Error 500--Internal Server Error From RFC 2068 Hypertext Transfer
            Protocol --
            HTTP/1.1: 10.5.1 500 Internal Server Error The server encountered an
            unexpected
            condition which prevented it from fulfilling the request.
            --------------------------------------------------------------------------
            ---------------------------------
            When I see the log file...I can see the following: (csas is my appln
            name)
            0 [Thread-2] INFO util.PropertyMessageResources - Initializing,
            config='org.apache.struts.util.LocalStrings',
            returnNull=true 5 [Thread-2] INFO util.PropertyMessageResources -
            Initializing,
            config='org.apache.struts.action.ActionResources', returnNull=true
            855
            [Thread-2]
            ERROR action.ActionServlet - Parsing error processing resource path
            java.lang.NullPointerException
            at
            org.apache.struts.action.ActionServlet.initModuleConfig(ActionServlet.java:9
            41)
            at org.apache.struts.action.ActionServlet.init(ActionServlet.java:468)
            at
            javax.servlet.GenericServlet.init(GenericServlet.java:258)
            at
            weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java
            :731)
            at
            weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.ja
            va:658)
            at
            weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.jav
            a:603)
            at
            weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletC
            ontext.java:2360)
            at
            weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServlet
            Context.java:2301)
            at
            weblogic.servlet.internal.HttpServer.preloadServlets(HttpServer.java:558)
            at
            weblogic.servlet.internal.WebService.preloadServlets(WebService.java:450)
            at weblogic.t3.srvr.ServletInitRunner.run(ServletInitRunner.java:49)
            at java.lang.Thread.run(Thread.java:479)

            javax.servlet.UnavailableException: Parsing error processing resource
            path
            at
            >
            org.apache.struts.action.ActionServlet.initModuleConfig(ActionServlet.java:9
            52)
            at org.apache.struts.action.ActionServlet.init(ActionServlet.java:468)
            at
            javax.servlet.GenericServlet.init(GenericServlet.java:258)
            at
            weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java
            :731)
            at
            weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.ja
            va:658)
            at
            weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.jav
            a:603)
            at
            weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServletC
            ontext.java:2360)
            at
            weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServlet
            Context.java:2301)
            at
            weblogic.servlet.internal.HttpServer.preloadServlets(HttpServer.java:558)
            at
            weblogic.servlet.internal.WebService.preloadServlets(WebService.java:450)
            at weblogic.t3.srvr.ServletInitRunner.run(ServletInitRunner.java:49)
            <May 21, 2003 9:49:40 AM EDT> <Error> <HTTP>
            <[WebAppServletContext(789954,csas,/csas)]
            Servlet failed with Exception java.lang.NullPointerException at
            weblogic.servlet.JSPServlet.service(JSPServlet.java:132)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:853) at
            weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
            :262)
            at
            weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
            :198)
            at
            weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletCo
            ntext.java:2637)
            at
            weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java
            :2359)
            at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at
            weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
            <May 21, 2003 9:56:10 AM EDT> <Error> <HTTP>
            <[WebAppServletContext(5626240,portal,/portal)]
            Servlet failed with Exception java.lang.NullPointerException at
            com.epicentric.common.website.SiteNavUtils.storeRootMenuID(SiteNavUtils.java
            :316)
            at
            com.epicentric.common.website.SiteNavUtils.getMenuIterator(SiteNavUtils.java
            :217)
            at
            com.epicentric.common.website.SiteNavUtils.getRebuiltMenuIterator(SiteNavUti
            ls.java:166)
            at
            jsp_servlet._templates._template0006._t0006style0001.__site_nav._jspService(
            __site_nav.java:2701)
            at weblogic.servlet.jsp.JspBase.service(JspBase.java:27) at
            weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
            :262)
            at
            weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
            :321)
            at
            weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
            :198)
            at
            weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletCo
            ntext.java:2637)
            at
            weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java
            :2359)
            at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at
            weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
            Kindly help
            • 3. Re: Application working fine on Weblogic 6.1 SP2 but not working on Weblogic 6.1 SP4
              3004
              No 6.1 sp2 is Servlet 2.3 compliant and so Struts 1.1 should work.

              Looking at the full stack more closely it looks like first WLS is NP'ing in
              JSPServlet and then subsequently this is causing struts to NPE.

              This sounds like a support case. Boil it down to a small reproducible test
              case and they will take a look.

              cheers
              mbg

              "Rajesh Behari Mishra" <rajesh_behari@yahoo.com> wrote in message
              news:3ed3d565$1@newsgroups.bea.com...
              >
              Hello Mark,
              I am using struts 1.1.Should I revert to some lower
              version.If
              so which version?Please advise.

              Rgds
              Rajesh


              "Mark Griffith" <markg@bea.com> wrote:
              So what version of struts and what could possible be null at that lin
              number
              in the struts src.

              Sounds like a case for support.

              Cheers
              mbg

              "Rajesh Behari Mishra" <rajesh_behari@yahoo.com> wrote in message
              news:3ecd12d9$1@newsgroups.bea.com...
              Hello All,
              I have a web application deployed as a war file in WebLogic 6.1 SP2.It
              works fine.But
              same application does not work in WebLogic 6.1 SP4.It is built using
              struts framework.
              The error I get when I try to run it on WL 6.1 SP4 is as follows:

              Error 500--Internal Server Error From RFC 2068 Hypertext Transfer
              Protocol --
              HTTP/1.1: 10.5.1 500 Internal Server Error The server encountered an
              unexpected
              condition which prevented it from fulfilling the request.
              -------------------------------------------------------------------------
              -
              ---------------------------------
              When I see the log file...I can see the following: (csas is my appln
              name)
              0 [Thread-2] INFO util.PropertyMessageResources - Initializing,
              config='org.apache.struts.util.LocalStrings',
              returnNull=true 5 [Thread-2] INFO util.PropertyMessageResources -
              Initializing,
              config='org.apache.struts.action.ActionResources', returnNull=true
              855
              [Thread-2]
              ERROR action.ActionServlet - Parsing error processing resource path
              java.lang.NullPointerException
              at
              org.apache.struts.action.ActionServlet.initModuleConfig(ActionServlet.java:
              9
              41)
              at org.apache.struts.action.ActionServlet.init(ActionServlet.java:468)
              at
              javax.servlet.GenericServlet.init(GenericServlet.java:258)
              at
              weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.jav
              a
              :731)
              at
              weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.j
              a
              va:658)
              at
              weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.ja
              v
              a:603)
              at
              weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServlet
              C
              ontext.java:2360)
              at
              weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServle
              t
              Context.java:2301)
              at
              weblogic.servlet.internal.HttpServer.preloadServlets(HttpServer.java:558)
              at
              >
              weblogic.servlet.internal.WebService.preloadServlets(WebService.java:450)
              at weblogic.t3.srvr.ServletInitRunner.run(ServletInitRunner.java:49)
              at java.lang.Thread.run(Thread.java:479)

              javax.servlet.UnavailableException: Parsing error processing resource
              path
              at
              >
              org.apache.struts.action.ActionServlet.initModuleConfig(ActionServlet.java:
              9
              52)
              at org.apache.struts.action.ActionServlet.init(ActionServlet.java:468)
              at
              javax.servlet.GenericServlet.init(GenericServlet.java:258)
              at
              weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.jav
              a
              :731)
              at
              weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.j
              a
              va:658)
              at
              weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.ja
              v
              a:603)
              at
              weblogic.servlet.internal.WebAppServletContext.preloadServlet(WebAppServlet
              C
              ontext.java:2360)
              at
              weblogic.servlet.internal.WebAppServletContext.preloadServlets(WebAppServle
              t
              Context.java:2301)
              at
              weblogic.servlet.internal.HttpServer.preloadServlets(HttpServer.java:558)
              at
              >
              weblogic.servlet.internal.WebService.preloadServlets(WebService.java:450)
              at weblogic.t3.srvr.ServletInitRunner.run(ServletInitRunner.java:49)
              <May 21, 2003 9:49:40 AM EDT> <Error> <HTTP>
              <[WebAppServletContext(789954,csas,/csas)]
              Servlet failed with Exception java.lang.NullPointerException at
              weblogic.servlet.JSPServlet.service(JSPServlet.java:132)
              at javax.servlet.http.HttpServlet.service(HttpServlet.java:853) at
              weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.jav
              a
              :262)
              at
              weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.jav
              a
              :198)
              at
              weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletC
              o
              ntext.java:2637)
              at
              weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.jav
              a
              :2359)
              at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at
              weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
              <May 21, 2003 9:56:10 AM EDT> <Error> <HTTP>
              <[WebAppServletContext(5626240,portal,/portal)]
              Servlet failed with Exception java.lang.NullPointerException at
              com.epicentric.common.website.SiteNavUtils.storeRootMenuID(SiteNavUtils.jav
              a
              :316)
              at
              com.epicentric.common.website.SiteNavUtils.getMenuIterator(SiteNavUtils.jav
              a
              :217)
              at
              com.epicentric.common.website.SiteNavUtils.getRebuiltMenuIterator(SiteNavUt
              i
              ls.java:166)
              at
              jsp_servlet._templates._template0006._t0006style0001.__site_nav._jspService
              (
              __site_nav.java:2701)
              at weblogic.servlet.jsp.JspBase.service(JspBase.java:27) at
              weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.jav
              a
              :262)
              at
              weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.jav
              a
              :321)
              at
              weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.jav
              a
              :198)
              at
              weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletC
              o
              ntext.java:2637)
              at
              weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.jav
              a
              :2359)
              at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139) at
              weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
              Kindly help