This discussion is archived
2 Replies Latest reply: Apr 17, 2007 10:33 AM by 666705 RSS

bad CRC error when install WebLogic Server 9.2 on Itanium platform.

666705 Newbie
Currently Being Moderated
I download the install image according below steps:
1. Go to the BEA download site a http://commerce.bea.com.
2. Click on the link for Bea WebLogic.
3. Click on the link for WebLogic Server 9.2.
From the list of OS Platforms, select Novell SUSE Linux Enterprise Server (9, Itanium).
4. Download the server920_linux64.bin binary installer.

Then I try to install on my Itanium box, bad CRC errors occured as below output messages:
juggernaut:/opt/wls-j2/image # ./server920_linuxia64.bin
Extracting 0%./tmp//fileZeI8cc/jrockit-jre1.5.0_04/lib/charsets.jar bad CRC c453bc6d (should be 5a4ab10f)
............/tmp//fileZeI8cc/jrockit-jre1.5.0_04/lib/rt.jar bad CRC 0f42e0de (should be ce1d9aff)
/tmp//fileZeI8cc/bids.jar bad CRC c79d217d (should be dc406837)
/tmp//fileZeI8cc/comdev.jar bad CRC 55cee4be (should be bce80f3d)
./tmp//fileZeI8cc/wizard.jar bad CRC 54069bdc (should be c6327edd)
../tmp//fileZeI8cc/linux_ia64_jrockit90_150_04_jdk.zip bad CRC b70b8a17 (should be 52ff2ba4)
........./tmp//fileZeI8cc/linux_ia64_jrockit90_150_04_jrockit.zip bad CRC 406b75ed (should be 4f913183)
.............................../tmp//fileZeI8cc/wls9200server_75_COMP_linux64en.jar bad CRC 2bc35275 (should be fe2bcb26)
../tmp//fileZeI8cc/wls9200examples_75_COMP_linux64en.jar bad CRC cdb78916 (should be cf255dc9)
......../tmp//fileZeI8cc/wls9200plugins_75_COMP_linux64en.jar bad CRC 49e4694b (should be 0b135269)
................................./tmp//fileZeI8cc/wlw9200app_75_COMP_linux64en.jar bad CRC fbcdda1a (should be 56d31118)
100%
** Error during extraction, error code = 2.

Here is my box configurations:

Disk configuration:
juggernaut:/opt/wls-j2/image # df -k
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/sda3 35002316 4454504 30547812 13% /
tmpfs 2019488 48 2019440 1% /dev/shm
/dev/sda1 205587 6587 199000 4% /boot/efi

RAM configuration:
juggernaut:/opt/wls-j2/image # vmstat
procs -----------memory---------- ---swap-- -----io---- system ----cpu----
r b swpd free buff cache si so bi bo in cs us sy id wa
0 0 0 1798832 114224 1855424 0 0 3 20 6 0 0 0 100 0

Kernel:
Linux juggernaut 2.6.5-7.244-default #1 SMP Mon Dec 12 18:32:25 UTC 2005 ia64 ia64 ia64 GNU/Linux

By the way, I ftp the image via binary model.

I've no idea about the errors, any help will be greatly appreciated, thks a million in advance!