3 Replies Latest reply on May 3, 2002 2:34 PM by 3004

    http://localhost:7001/console not opening

    3004
      Hi,
      I have installed weblogic6.0 on the windows
      98 with 128mb ram,Iwas able to install
      it properly also the webserver indexpage
      was also opening.But once i try to open
      the management console I do get the Internal error
      thanks vciky
        • 1. Re: http://localhost:7001/console not opening
          3004

          I got the same problem using Windows 2000 with Weblogic 6.0 SP2
          Internet Explorer always saying 'not responding...'

          any idea?

          jsanza@terra.es
          -----------------------------------------
          vicky <vickykak@justice.com> wrote:
          Hi,
          I have installed weblogic6.0 on the windows
          98 with 128mb ram,Iwas able to install
          it properly also the webserver indexpage
          was also opening.But once i try to open
          the management console I do get the Internal error
          thanks vciky
          • 2. Re: http://localhost:7001/console not opening
            3004
            Hi.

            For starters, we do not support running WLS on Windows 98. For a list
            of supported platforms see the following:

            http://edocs.bea.com/wls/platforms/index.html

            Having said that, here's a workaround. I assume you are trying to
            starting the console from the start menu. Instead, open your browser
            and hit the server console directly using a url like
            http://localhost:7001/console.

            Hope this helps,
            Michael

            vicky wrote:
            Hi,
            I have installed weblogic6.0 on the windows
            98 with 128mb ram,Iwas able to install
            it properly also the webserver indexpage
            was also opening.But once i try to open
            the management console I do get the Internal error
            thanks vciky
            --
            Michael Young
            Developer Relations Engineer
            BEA Support


            • 3. RE: Re: http://localhost:7001/console not opening
              3004
              Since I did not find a solution on BEA website I will post here what I found.
              In IE 5.5 I unchecked Use Java 2 %u2026, and checked MS virtual machine java console enabled. Rebooted server (win2k) and now the WebLogic Console works.