1 Reply Latest reply on Nov 20, 2001 12:00 PM by 3004

    Virtual Host configuration

    3004

      Hi!

      I try to configure a virtual host but it doesn't work. I have create it (name=myVirtualHost,
      virtual host names=gandalf.foo.com). I assigne it to my managed server (port 5021).
      In the managed server i have a web application calls "rings". If i type the url,
      gandalf.foo.com/rings/login : 404 not found error. BUT if i use gandalf.foo.com:5021/rings/login
      : it works.

      Can someone explain me what i do wrong?

      Regards

      Simon Pierre NOLIN
        • 1. Re: Virtual Host configuration
          3004
          Hi Simon

          You are not doing anything wrong. Setting up a virtual host has obviously
          worked as you can access it. You still have to specify the port number as
          it is not running on the standard port 80 that your browser assumes if you
          do not explicitly state it.

          regards
          Nick

          "Simon Pierre NOLIN" <simon.nolin@sgam.com> wrote in message
          news:3be7f4f1$2@newsgroups.bea.com...
          >
          Hi!

          I try to configure a virtual host but it doesn't work. I have create it
          (name=myVirtualHost,
          virtual host names=gandalf.foo.com). I assigne it to my managed server
          (port 5021).
          In the managed server i have a web application calls "rings". If i type
          the url,
          gandalf.foo.com/rings/login : 404 not found error. BUT if i use
          gandalf.foo.com:5021/rings/login
          : it works.

          Can someone explain me what i do wrong?

          Regards

          Simon Pierre NOLIN