1 Reply Latest reply on Jun 25, 2008 8:38 PM by 666705

    Can't install BEA WLS tools 2.0.2 w/ eclipse-jee-ganymede-win32

    666705
      I just used my "Friends of Eclipse" privileges to download the Eclipse JEE Ganymede release a day early. This is the final release version, not RC4.

      I then attempted to download and install BEA WLS server tools 2.0.2.200803030606. I did this using the link provided at Window->Preferences->Server->Runtime Environment->Add->Download additional server adapters. It seemed to go fine and I restarted the workspace when prompted to do so, but the runtime is not showing in the list where I expected it to.

      Then I tried to download/install using P2 (Help->Software Updates->Available Software-> https://dev2devclub.bea.com/updates/wls-tools/ganymede). It shows me the same version mentioned above is available, but I get the following message when I try to install it:

      "Cannot complete the request. See the details.
      Cannot find a solution satisfying the following requirements Match[requiredCapability: osgi.bundle/org.eclipse.wst.common.project.facet.core/[1.2.1,1.3.0)]."

      A quick look at the list of plugins provided with this Ganymede distribution shows that I have org.eclipse.wst.common.project.facet.core_1.3.0.v200805140020 installed.

      So, does BEA need to do something to make the server tools work or am I doing something wrong?

      Thank you for your time and effort.

      Regards,
      Stephen D.

      --
      Edited by Stephen Davison at 06/24/2008 3:57 PM