0 Replies Latest reply on Jun 23, 2008 3:13 PM by 666705

    com.bea.workspacestudio.product.workspacestudio could not be found

    666705
      Hello,

      I have workspacestudio1.1 installed on windows xp. My workspace is not starting, after I updated some of the features (Help->Software Updates-> Find and Install). Below is the erorr!!!

      !ENTRY org.eclipse.core.runtime 2008-06-23 10:56:35.187
      !MESSAGE Product com.bea.workspacestudio.product.workspacestudio could not be found.

      !ENTRY org.eclipse.osgi 4 0 2008-06-23 10:56:35.203
      !MESSAGE Application error
      !STACK 1
      java.lang.RuntimeException: No application id has been found.
           at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:56)
           at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
           at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
           at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
           at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
           at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
           at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
           at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
           at java.lang.reflect.Method.invoke(Method.java:585)
           at org.eclipse.core.launcher.Main.invokeFramework(Main.java:339)
           at org.eclipse.core.launcher.Main.basicRun(Main.java:283)
           at org.eclipse.core.launcher.Main.run(Main.java:984)
           at org.eclipse.core.launcher.Main.eclipse_main(Main.java:959)
           at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
           at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
           at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
           at java.lang.reflect.Method.invoke(Method.java:585)
           at com.m7.installer.util.NitroxMain$1.run(NitroxMain.java:39)
           at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:199)
           at java.awt.EventQueue.dispatchEvent(EventQueue.java:461)
           at java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:242)
           at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:163)
           at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:157)
           at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:149)
           at java.awt.EventDispatchThread.run(EventDispatchThread.java:110)

      !ENTRY org.eclipse.osgi 2 0 2008-06-23 10:56:35.343
      !MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
      !SUBENTRY 1 org.eclipse.osgi 2 0 2008-06-23 10:56:35.343
      !MESSAGE Bundle update@plugins/com.adobe.flexbuilder.debug.e31_2.0.155577/ was not resolved.
      !SUBENTRY 2 com.adobe.flexbuilder.debug.e31 2 0 2008-06-23 10:56:35.343

      Thanks