6 Replies Latest reply on Jan 25, 2002 6:44 AM by 3004

    wlcsDomain/petflowDomain/p13nDomain startup error on Weblogic Portal4.0!

    3004

      Hi all,


      I have a problem, Can you success following below steps?


      To activate the domain and server, do the following:


      1. Change to the PORTAL_HOME/config/wlcsDomain directory.


      2.Run startWLCS.bat (startWLCS.sh on UNIX).


      I can not startup! cause following error:

      ####<2002/1/18 &#58875;04:01:06&#57608;> <Emergency> <Server> <work200> <wlcsServer>
      <main> <> <> <000000> <Unable to initialize the server: 'Fatal initialization
      exception Throwable: java.lang.SecurityException: Authentication for user system
      denied java.lang.SecurityException: Authentication for user system denied at weblogic.security.SecurityService.initializeSuid(SecurityService.java:375)
      at weblogic.security.SecurityService.initialize(SecurityService.java:118) at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:390)
      at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:202) at weblogic.Server.main(Server.java:35)
      '>


      Best Regards,

      Hiav

        • 1. Re: wlcsDomain/petflowDomain/p13nDomain startup error on Weblogic Portal4.0!
          3004
          Hilav,

          Did you enter the correct system password when you installed/ran WLS?

          Sincerely,

          Dan

          "Hiav" <songuo@163.net> wrote in message
          news:3c4b7046$1@newsgroups.bea.com...
          >
          Hi all,


          I have a problem, Can you success following below steps?


          To activate the domain and server, do the following:


          1. Change to the PORTAL_HOME/config/wlcsDomain directory.


          2.Run startWLCS.bat (startWLCS.sh on UNIX).


          I can not startup! cause following error:

          ####<2002/1/18 &#58875;04:01:06&#57608;> <Emergency> <Server> <work200>
          <wlcsServer>
          <main> <> <> <000000> <Unable to initialize the server: 'Fatal
          initialization
          exception Throwable: java.lang.SecurityException: Authentication for user
          system
          denied java.lang.SecurityException: Authentication for user system denied
          at
          weblogic.security.SecurityService.initializeSuid(SecurityService.java:375)
          at weblogic.security.SecurityService.initialize(SecurityService.java:118)
          at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:390)
          at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:202) at
          weblogic.Server.main(Server.java:35)
          '>


          Best Regards,

          Hiav
          • 2. Re: wlcsDomain/petflowDomain/p13nDomain startup error on Weblogic Portal4.0!
            3004

            Hi,Daniel,

            the password of system ID which i entered is indeed correct, as i can start portalDomain,but
            i don't know why i can't start wlcsDomain/petflowDomain/p13nDomain .

            can you help me?

            Best Regards,

            Song
            "Daniel Selman" <reply_to_group@bea.com> wrote:
            Hilav,

            Did you enter the correct system password when you installed/ran WLS?

            Sincerely,

            Dan

            "Hiav" <songuo@163.net> wrote in message
            news:3c4b7046$1@newsgroups.bea.com...
            Hi all,


            I have a problem, Can you success following below steps?


            To activate the domain and server, do the following:


            1. Change to the PORTAL_HOME/config/wlcsDomain directory.


            2.Run startWLCS.bat (startWLCS.sh on UNIX).


            I can not startup! cause following error:

            ####<2002/1/18 &#58875;04:01:06&#57608;> <Emergency> <Server> <work200>
            <wlcsServer>
            <main> <> <> <000000> <Unable to initialize the server: 'Fatal
            initialization
            exception Throwable: java.lang.SecurityException: Authentication for
            user
            system
            denied java.lang.SecurityException: Authentication for user system
            denied
            at
            weblogic.security.SecurityService.initializeSuid(SecurityService.java:375)
            at weblogic.security.SecurityService.initialize(SecurityService.java:118)
            at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:390)
            at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:202) at
            weblogic.Server.main(Server.java:35)
            '>


            Best Regards,

            Hiav
            • 3. Re: wlcsDomain/petflowDomain/p13nDomain startup error on Weblogic Portal4.0!
              3004

              I have the same problem. Can anybody help?

              Regards,
              Henning

              "hiav" <songuo@163.net> wrote:
              >
              Hi,Daniel,

              the password of system ID which i entered is indeed correct, as i can
              start portalDomain,but
              i don't know why i can't start wlcsDomain/petflowDomain/p13nDomain .

              can you help me?

              Best Regards,

              Song
              "Daniel Selman" <reply_to_group@bea.com> wrote:
              Hilav,

              Did you enter the correct system password when you installed/ran WLS?

              Sincerely,

              Dan

              "Hiav" <songuo@163.net> wrote in message
              news:3c4b7046$1@newsgroups.bea.com...
              Hi all,


              I have a problem, Can you success following below steps?


              To activate the domain and server, do the following:


              1. Change to the PORTAL_HOME/config/wlcsDomain directory.


              2.Run startWLCS.bat (startWLCS.sh on UNIX).


              I can not startup! cause following error:

              ####<2002/1/18 &#58875;04:01:06&#57608;> <Emergency> <Server> <work200>
              <wlcsServer>
              <main> <> <> <000000> <Unable to initialize the server: 'Fatal
              initialization
              exception Throwable: java.lang.SecurityException: Authentication for
              user
              system
              denied java.lang.SecurityException: Authentication for user system
              denied
              at
              weblogic.security.SecurityService.initializeSuid(SecurityService.java:375)
              at weblogic.security.SecurityService.initialize(SecurityService.java:118)
              at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:390)
              at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:202) at
              weblogic.Server.main(Server.java:35)
              '>


              Best Regards,

              Hiav
              • 4. Re: wlcsDomain/petflowDomain/p13nDomain startup error on Weblogic Portal4.0!
                3004
                Are all of those applications synchronized?

                Also, try weblogic as the password.

                Dave
                "Hiav" <songuo@163.net> wrote in message
                news:3c4b7046$1@newsgroups.bea.com...
                >
                Hi all,


                I have a problem, Can you success following below steps?


                To activate the domain and server, do the following:


                1. Change to the PORTAL_HOME/config/wlcsDomain directory.


                2.Run startWLCS.bat (startWLCS.sh on UNIX).


                I can not startup! cause following error:

                ####<2002/1/18 &#58875;04:01:06&#57608;> <Emergency> <Server> <work200>
                <wlcsServer>
                <main> <> <> <000000> <Unable to initialize the server: 'Fatal
                initialization
                exception Throwable: java.lang.SecurityException: Authentication for user
                system
                denied java.lang.SecurityException: Authentication for user system denied
                at
                weblogic.security.SecurityService.initializeSuid(SecurityService.java:375)
                at weblogic.security.SecurityService.initialize(SecurityService.java:118)
                at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:390)
                at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:202) at
                weblogic.Server.main(Server.java:35)
                '>


                Best Regards,

                Hiav
                • 5. Re: wlcsDomain/petflowDomain/p13nDomain startup error on Weblogic Portal4.0!
                  3004
                  Hiav,

                  See the "System Account Password" section in the Release Notes:
                  http://edocs.bea.com/wlp/docs40/relnotes/relnotes.htm#220407

                  Sincerely,
                  Michel.



                  "David Anderson" <david.anderson@bea.com> wrote in message news:3c4fb241@newsgroups.bea.com...
                  Are all of those applications synchronized?

                  Also, try weblogic as the password.

                  Dave
                  "Hiav" <songuo@163.net> wrote in message
                  news:3c4b7046$1@newsgroups.bea.com...
                  Hi all,


                  I have a problem, Can you success following below steps?


                  To activate the domain and server, do the following:


                  1. Change to the PORTAL_HOME/config/wlcsDomain directory.


                  2.Run startWLCS.bat (startWLCS.sh on UNIX).


                  I can not startup! cause following error:

                  ####<2002/1/18 &#58875;04:01:06&#57608;> <Emergency> <Server> <work200>
                  <wlcsServer>
                  <main> <> <> <000000> <Unable to initialize the server: 'Fatal
                  initialization
                  exception Throwable: java.lang.SecurityException: Authentication for user
                  system
                  denied java.lang.SecurityException: Authentication for user system denied
                  at
                  weblogic.security.SecurityService.initializeSuid(SecurityService.java:375)
                  at weblogic.security.SecurityService.initialize(SecurityService.java:118)
                  at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:390)
                  at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:202) at
                  weblogic.Server.main(Server.java:35)
                  '>


                  Best Regards,

                  Hiav
                  • 6. Re: wlcsDomain/petflowDomain/p13nDomain startup error on Weblogic Portal4.0!
                    3004

                    i should user "weblogic" as the password!

                    Thx a lot!


                    i should take more time to read document :-)


                    Regards,

                    hiav


                    "Michel Bisson" <michel.bisson@bea.com> wrote:
                    Hiav,

                    See the "System Account Password" section in the Release Notes:
                    http://edocs.bea.com/wlp/docs40/relnotes/relnotes.htm#220407

                    Sincerely,
                    Michel.



                    "David Anderson" <david.anderson@bea.com> wrote in message news:3c4fb241@newsgroups.bea.com...
                    Are all of those applications synchronized?

                    Also, try weblogic as the password.

                    Dave
                    "Hiav" <songuo@163.net> wrote in message
                    news:3c4b7046$1@newsgroups.bea.com...
                    Hi all,


                    I have a problem, Can you success following below steps?


                    To activate the domain and server, do the following:


                    1. Change to the PORTAL_HOME/config/wlcsDomain directory.


                    2.Run startWLCS.bat (startWLCS.sh on UNIX).


                    I can not startup! cause following error:

                    ####<2002/1/18 &#58875;04:01:06&#57608;> <Emergency> <Server> <work200>
                    <wlcsServer>
                    <main> <> <> <000000> <Unable to initialize the server: 'Fatal
                    initialization
                    exception Throwable: java.lang.SecurityException: Authentication
                    for user
                    system
                    denied java.lang.SecurityException: Authentication for user system
                    denied
                    at
                    weblogic.security.SecurityService.initializeSuid(SecurityService.java:375)
                    at weblogic.security.SecurityService.initialize(SecurityService.java:118)
                    at weblogic.t3.srvr.T3Srvr.initialize(T3Srvr.java:390)
                    at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:202) at
                    weblogic.Server.main(Server.java:35)
                    '>


                    Best Regards,

                    Hiav