5 Replies Latest reply on Mar 4, 2010 7:24 PM by 625044

    FDM 11.1 won't connect with HFM

    625044
      Hi all,

      I've installed a 11.1 image with FDM and HFM. When trying to browse for a target value from FDM i get the following error:

      Error: at line 45
      Detail: InnerException1:
      At line: 45

      The log file shows:
      At Line: 45 [Inner Except]: [Stack Trace]: at upsWBlockProcessorDM.clsBlockProcessorClass.DimensionList(String strDimName, Int32 lngDimType, Int32 lngMarshalType, Boolean blnListAllMembers)
      at Hyperion.FDM.ObjScriptReturnMarshaler.GetDimensionList(String strDimensionName, Int32 lngDimensionType, clsAppServerDM objAS, Page objPage)
      Procedure.................................... ObjScriptReturnMarshaler.GetDimensionList


      This happens after importing and registering the HFM FM9x-G4-B adapter but before even mentionning a machine profile or the application name in the integration settings.

      I've reïnstalled FDM completely but still get the same error.

      Has anyone a suggestion?

      Thank you in advance,

      Marc