3 Replies Latest reply: Nov 4, 2009 12:48 PM by 667092 RSS

    config-system-users : Not able to open GUI interface for libuser package


      I am working on OAS4OS.

      Let me go through the installations and configs that I have followed before going to the problem.

      I am using Linux RH EL-4
      I have installed OID and installed patch to upgrade it to

      As per the ReadMe.txt file, I copied the *.sh and *.ldif files to respective directories.
      I ran the OID server config script sslConfig_Server*.sh with non-root user.
      I ran the OID client config script with root user.

      After that my intention is to add ldapuser in the Client by using gui interface of libuser package.
      So when i type #config-system-users & and enter, I gave the details like LDAP server name, DN, uid/pwd.
      AFter that the window is not opening to add the users.

      I tried the alternative way to add using #luseradd -P welcome1 ldapuser1

      The error message thrown is "Error Initializing libuser:Could not bind LDAP server"

      With the same details I am able to login to OID Directory Manager.

      So, could some one please help me out in this.

      Thanks in advance,