3 Replies Latest reply: Feb 24, 2009 5:57 PM by 687315 RSS

    ilm login errors

    49876
      When user tries to login to ilm, he getting the following errors:

      ORA-06508: PL/SQL: could not find program unit being called

      Where can I find out more details about the error and what is the cause of error.
      We were able to login before but since restarting the database(down for backup), we have been getting this error.

      Errors from access.log :

      172.18.161.97 - APEX_PUBLIC_USER [29/Jan/2009:11:50:21 -0500] "GET /pls/apex/f?p=737677 HTTP/1.1" 302 5
      172.18.161.97 - APEX_PUBLIC_USER [29/Jan/2009:11:50:30 -0500] "POST /pls/apex/wwv_flow.accept HTTP/1.1" 200 6307
      172.18.161.97 - APEX_PUBLIC_USER [29/Jan/2009:11:50:30 -0500] "GET /pls/apex/wwv_flow_file_mgr.get_file?p_security_group_id=&p_fname=ilm.css HTTP/1.1"
      200 5
      172.18.161.97 - APEX_PUBLIC_USER [29/Jan/2009:11:50:30 -0500] "GET /pls/apex/wwv_flow_file_mgr.get_file?p_security_group_id=&p_flow_id=737677&p_fname=
      ilm_toolkit.js HTTP/1.1" 200 5
      172.18.161.97 - APEX_PUBLIC_USER [29/Jan/2009:11:50:30 -0500] "GET /pls/apex/wwv_flow_file_mgr.get_file?p_security_group_id=&p_flow_id=737677&p_fname=
      ilm_warning.gif HTTP/1.1" 200 5
        • 1. Re: ilm login errors
          49876
          We reinstalled APEX and ILM.
          We we login to ILM with ADMIN user and FLOWS_030100 password , We get 1 error has occurred
          Invalid Login Credentials.
          Which password we should be using.
          Please advise
          Thanks
          • 2. Re: ilm login errors
            Curtis O
            I had a similiar problem with the FLOWS user. I ended up changing the flows password to match the admin password and that solved my problem.
            ALTER USER FLOWS_XXXX identified by password;

            I wasn't able to login in to flows without changing the password, no matter what I tried. I ran into that issue when doing the ILM install though, and needed to change the password before it would run succesfully. You should probably check your logs to ensure the ilm install actually succeeded.

            Edited by: Zen Monkey on Jan 30, 2009 7:35 AM
            • 3. Re: ilm login errors
              687315
              i faced with this issue too...

              any explanation on this? OR anyone had tested and able to resolve?

              Thanks.