3 Replies Latest reply: Mar 12, 2009 6:41 PM by 664721 RSS

    creating database using DBCA stuck at 85% for about 7minutes~

    664721
      when i create DB using DBCA , it stuck in 85% for a long time ,and the a waring appears
      it says :
      EM configuration failed due to the following error
      -error starting database control
      refer to the log file at emConfig.log for more details

      so i checked the log file,and i find this:

      Mar 10, 2009 5:02:50 AM oracle.sysman.emcp.util.PlatformInterface executeCommand
      CONFIG: Starting execution: /u01/app/oracle/oracle/product/10.2.0/db_1/bin/emctl start dbconsole
      Mar 10, 2009 5:09:56 AM oracle.sysman.emcp.util.PlatformInterface executeCommand
      CONFIG: Exit value of 1
      Mar 10, 2009 5:09:56 AM oracle.sysman.emcp.util.PlatformInterface executeCommand
      CONFIG: TZ set to US/Eastern
      Oracle Enterprise Manager 10g Database Control Release 10.2.0.1.0
      Copyright (c) 1996, 2005 Oracle Corporation. All rights reserved.
      http://myoracle.localhost.com:1158/em/console/aboutApplication
      Starting Oracle Enterprise Manager 10g Database Control ............................................................................
      ................. failed.

      starting emctl dbconsole takes about 7 minutes. and it still failed

      some guy say it might a bug ,and can fix it using a patch.

      in order to use the patch wizard ,i must login to the em. but i cant open it. and also , i dont have metalink account.

      also ,there is another error , when i use emctl start dbconsole ,
      it says an instance fo oem 10g Database Control is already running

      then i use emctl status dbconsole
      but it says EM daemon is not running .

      my os is RHEL 5.3

      and oracle version is Oracle Database 10g Release 2 (10.2.0.1.0) for Linux x86


      so i was totally confused....

      so ~ if possible give me a reply~ really appreciate~