3 Replies Latest reply: Aug 20, 2009 10:48 PM by 716646 RSS

    Error: Syntax error: SET VERSION_DAM 8.4 :

    695514
      Hi all,
      I am trying to import message catalog tables from dev to tst. While importing i get the following error.
      Error: Syntax error: SET VERSION_DAM 8.4 :
      Can any body help?
        • 1. Re: Error: Syntax error: SET VERSION_DAM 8.4 :
          697754
          Is it a custom DMS script for import?
          Are you importing from some PS delivered DAT file? or you exported from dev and imported in tst
          can u copy the export and import script..
          • 2. Re: Error: Syntax error: SET VERSION_DAM 8.4 :
            mania
            We faced this issue once and it got resolved after we cleared the workstation cache. I'm assuming you are exporting from and importing into the same tools versions.

            Rgds,
            AM
            • 3. Re: Error: Syntax error: SET VERSION_DAM 8.4 :
              716646
              We ran into the same error. We didn't realize that our orginal export ended unsuccessfully due to running out of disk space on our workstation hard drive and caused an imcomplete export to take place. We reran it with proper disk space and it ran successfully. Then the import worked as well.

              Also, another thing. If you .dat file is not too big, you can open it open and see in the first couple of lines were it says set version DAM 8.X.X. For some reason, due to the imcomplete export, the DAM version won't be the right number. You can update the DAM version number to the correct value by comparing a "good" .dat file and you should overcome it.

              Thanks,

              Scott