1 Reply Latest reply: Jul 7, 2009 2:10 PM by Gregoire RSS

    JDE versions for V5R4 and V6R1

    709446
      What are the required versions of JDE for iSeries V5R4 and V6R1

      TIA
        • 1. Re: JDE versions for V5R4 and V6R1
          Gregoire
          Tia,

          Support for V5R4 and V5R4M5 on EnterpriseOne 8.95 begins with 8.95_E1.

          Support for V5R4 and V5R4M5 on EnterpriseOne 8.96 begins with 8.96_A1.

          Support for IBM i 6.1 (i5/OS V6R1) on EnterpriseOne 8.97 begins with 8.97.1.

          You can get more information on MetaLink3 > Knowledge > Browse > Document Display:

          JD Edwards EnterpriseOne Tools 8.9x Minimum Technical Requirements for Enterprise Servers (Doc ID 705322.1)

          Hope this helps.

          Greg