1 2 Previous Next 19 Replies Latest reply: Jan 13, 2011 4:25 AM by 809564 RSS

    network/dhcp problem oracle installation on SUSE 10

    716107
      Hi!
      I'm having a bit of trouble with my oracle installation that I hope someone can please help with.
      The problem started off with not being able to correctly set a DISPLAY variable with the network cable plugged in (nothing at all worked). Eventually I had to pull the network cable out, set DISPLAY=:0.0 and start the oracle installation before plugging the network cable back in.

      During the installation I received an error about DHCP, but the installation proceeded anyway and completed. When I tried to run the configuration assistant I received a:
      ORA-00119: invalid specification for system parameter LOCAL_LISTENER
      ORA-00130: invalid listener address '(ADDRESS=(PROTOCOL=TCP)(HOST=10.6.0.121)(PORT=null))'
      ORA-01078: failure in processing system parameters.

      If I ignore this I receive:
      ORA-01034: ORACLE not available

      and I cannot create the database.

      How can I solve this? All the issues appear related!

      Thanks!!
        1 2 Previous Next