0 Replies Latest reply: Oct 8, 2009 8:38 AM by 726783 RSS

    Problem Webutil WEBUTIL_FILE.FILE_SELECTION_DIALOG_INT will not work

    726783
      Hi,
      i am using WebUtil with Oracle Developer 10g(9.0.4)
      i have got the problem
      oracle.forms.webutil.file.FileFunctions bean not found
      WEBUTIL_FILE.FILE_SELECTION_DIALOG_INT will not work.
      all configuration is very good ( formsweb.cfg, wenutill.pll...)
      but i have got this problem

      I am create a new form in C:\webutil_106 and webutil.olb and
      webutil.pll in the same direction C:\webutil_106.

      in FORMS_PATH IN REGISTARY
      Code: [Select all] [Show/ hide]

      ( C:\webutil_106 )



      ---------------------------------------------------------
      in default.env

      Code: [Select all] [Show/ hide]

      ( FORMS90_PATH=C:\Dev10g_old\forms90;C:\Dev10g_old\forms90\webutil; C:\webutil_106

      WEBUTIL_CONFIG=C:\Dev10g_old\forms90\server\webutil.cfg

      CLASSPATH= C:\Dev10g_old\forms90\java\jacob.jar;
      C:\Dev10g_old\forms90\java\frmwebutil.jar;
      C:\Dev10g_old\forms90\java\f90all.jar;
      C:\Dev10g_old\jdk\jre\lib\rt.jar

      )


      ---------------------------------------------------------------
      in formsweb.cfg

      Code: [Select all] [Show/ hide]

      ( archive_jini=f90all_jinit.jar;frmwebutil.jar;jacob.jar
      archive=f90all.jar

      and end of files

      [webutil]
      WebUtilLogging=off
      WebUtilLoggingDetail=normal
      WebUtilErrorMode=Alert
      WebUtilDispatchMonitorInterval=5
      WebUtilTrustInternal=true
      WebUtilMaxTransferSize=16384
      baseHTMLjinitiator=webutiljini.htm
      baseHTMLjpi=webutiljpi.htm
      baseHTML=webutilbase.htm
      archive_jini=f90all_jinit.jar
      WebUtilArchive=frmwebutil.jar,jacob.jar,f90all.jar
      archive=frmwebutil.jar,f90all.jar
      lookAndFeel=oracle

      )


      -------------------------------------------------------

      in webutil.cfg
      Code: [Select all] [Show/ hide]

      transfer.database.enabled=TRUE
      transfer.appsrv.enabled=TRUE


      -----------------------------------------------------
      and I am using The URL:

      Code: [Select all] [Show/ hide]

      http://<LOCALHOST>:8889/forms90/f90servlet?CONFIG=WEBUTIL



      ---------------------------------------------------------
      I am creating the webutil user and grant dba and execute
      the create_webutil_db.sql successfully