2 Replies Latest reply: Oct 30, 2009 6:48 AM by 639623 RSS

    essbase service won't start

    639623
      Hi all,

      Essbase 9.3.1

      The essbase service will no longer start. It was up and then went down and could not restart. The error message is

      In Shared Services Security mode it is not possible to start Analytic Services when single sign on initialization fails.

      The service tried to restart every few minutes even though the recovery action on the ser vice is 'take no action'. It was outside of working hours when the problem occurred and nothing in the essbase.log prior to the failure is indicating problems.

      I tried replacing the .sec file and starting essbase in cmd. I take a daily backup of the .sec and .bak file. i tried one frm the 27th Oct and the error is the same. I have not yet tried the ESSBASE.BAK_postUPM or ESSBASE.BAK_startup, even though I probably will.

      I am more concerned about what causes this problem. I have not seen it before.

      HSS is up and running as two other essbase servers are behaving correctly. The anayltic server concerned is in HSS.

      Thanks,

      Nathan