8 Replies Latest reply: Aug 8, 2011 10:07 PM by 880623 RSS

    rpm installation failed while installing Oracle Enterprise Linux 4

    584465
      All,

      I installed oracle enterprise linux, When preparing for Oracle 10g installation i'm failing with the below rpms, without these i could not complete oracle Installation.

      Could any one please help me, how to resolve this problem, So for i could not locate the correct rpms which is required for proceeding the oracle installation.
      even in the suggested solution too i'm not getting the right rpms.. Pelase help me to get my Oracle Insalled..


      ==============================================================
      #rpm -Uvh gcc-3*

      warning:gcc-3.4.6-9.0.1.i386.rpm : V3 DSA signature: NONKEY, Key ID b38a8516

      error: Failed dependencies
           glibc-devl >=2.2.90-12 is needed by gcc-3.4.6-9.0.1.i386

      suggested solution :
      /var/spool/up2date/glibc-devel-2.3.4-2.39.i386.rpm

      ==============================================================

      #rpm -Uvh compat-gcc-32-3*

      warning:compat-gcc-32-3.2.3-47.3.i386.rpm : V3 DSA signature: NONKEY, Key ID b38a8516

      error: Failed dependencies
           glibc-devl >=2.2.90-12 is needed by compat-gcc-32-3.2.3-47.3.i386

      suggested solution :
      /var/spool/up2date/glibc-devel-2.3.4-2.39.i386.rpm

      ==============================================================

      #rpm -Uvh compat-gcc-32-c++-3*

      warning : compat-gcc-32-c++-3.2.3-47.3.i386.rpm : V3 DSA signature: NONKEY, Key ID b38a8516

      error: Failed dependencies
           compat-gcc-32=3.2.3-47.3 is needed by compat-gcc-32-c++-3.2.3-47.3.i386

      suggested solution :
      /var/spool/up2date/compat-gcc-32-c++-3.2.3-47.3.i386.rpm

      ==============================================================