This discussion is archived
1 Reply Latest reply: Nov 27, 2009 10:16 AM by 422397 RSS

OSB 10.3.1 (latest) incompatible with SOA suit 11g

Anand_Shetye Newbie
Currently Being Moderated
I installed SOA suit 11g. Now I am installing OSB 10.3.1.0 (latest ??). I caught into troubles when trying to use the same BEA home.
It says -
"Product maintenance level of current installer (Weblogic server 10.3.0.0) in not compatible with the maintenance level of the product installed on your system (Weblogic server 10.3.2.0). Please obtain compatible installer or perform maintenance on your current system to acheive the desired level"

Please help me with the first tip -> obtain compatible installer. The secod tip is a bit "blah blah" kind of, as in my case it would be taking the system to previous version.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points