Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
VBCS : Editable Table Demo not working in New Runtime. — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

VBCS : Editable Table Demo not working in New Runtime.

Accepted answer
9
Views
2
Comments
edited Jan 3, 2021 10:58AM in Integration 2 comments

Summary

Demo runs with old runtime but when I create from scratch in VBCS Version: 20.10.1 it stopped working.

Content

Dear All,

I tried creating an Editable table following this blog and video. https://www.techsupper.com/2020/01/editable-table-in-oracle-visual-builder-cloud-service.html in version 20.10.1 and it was not able to patch the Table with new Data.

I requested for the code and received it. It got loaded in VBCS 20.10.1.

While running  it chose an old Runtime and ran fine. However, When I manually tried creating it from scratch it never worked. 

Upon logging the events I saw that $variables.current.row was never picking up the newly Edited Values.

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!