Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
validateAndCreateAccounts Service usage — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

validateAndCreateAccounts Service usage

Received Response
9
Views
2
Comments
edited Jan 22, 2021 9:08AM in Financials – General 2 comments

Summary

Error "You're using a segment value that doesn't exist" at validateAndCreateAccounts Service

Content

Hello,

We are trying to use the service validateAndCreateAccounts provided by Oracle -> (https://docs.oracle.com/en/cloud/saas/financials/20d/oeswf/business-object-services.html#accountcombinationvalidationservice-d16567e33404) but we are receiving a strange error on the output of the service as attachment.

The error retrieved is: "You're using a segment value that doesn't exist"

But if you check the second attachment, we already have a code combination with the same values that are being sent on the request...

What could we possible be missing? We already tried to use only 1 segment to query the data but the same error happens

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!