Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
Stored procedure invocation error — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Stored procedure invocation error

Received Response
17
Views
5
Comments
edited Mar 22, 2021 1:56PM in Integration 5 comments

Content

I am unable to invoke stored procedure through OIC. We have used ATP DB to create Store procedure and same ATP DB is being used in OIC. As soon as control reaches to the ATP adapter(SP call), it fails. Same SP run successfully from sqldeveloper.

We are able to insert ,query and update data ..but unable to invoke SP.

Thing that we tried:

1. We tried refreshing the connection and re-activated the integration.

2. Nothing wrong in Stored procedure, since we created a dummy procedure , just to check if OIC successfully invokes it.

Any help or guidance would be really appreciated. 

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!