Register today for Oracle CloudWorld. October 17th - 20th, Las Vegas

Register now

Hillel Cooperman, Senior VP of User Experience Design, has a message for you on Oracle CloudWorld

Watch now
OIC SFTP Connection Error — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

OIC SFTP Connection Error

Received Response
19
Views
9
Comments
edited Jun 16, 2021 2:50PM in Integration 9 comments

Summary

We are facing an issue with an SFTP connection and need some help if anyone has faced this issue before.

Content

Hi All,

We have an SFTP connection in OIC which was working when we created it. But since then when we tried connecting again (test connection), it fails with this error:

Caused by: com.maverick.ssh.SshException: Failed to read remote identification  [Unknown cause]
    at com.maverick.ssh.SshConnector.getRemoteIdentification(SshConnector.java:838)

We have tried the following to debug:

1. Connect to the SFTP server from WinSCP to verify credentials and it is working.

2. Connect from OCI Cloud Console and we are able to connect so issue seems to be with OIC only.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!