You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Unable to Create Accounting due Global Roles Assigned

Accepted answer
10
Views
2
Comments
edited Aug 10, 2021 12:26AM in Applications Security 2 comments

Content

Hello 

I got the following error message by the time I ran the create accounting.

The Create Accounting process ended in an error because you have global permissions for the Subledger Source Transaction data resource. Details: You must update the data security policies and try again.

Hence I ran the following SQL in order to identify the roles, and I removed but I still got the same error message, hence I was wondering if you can share with me another SQL.

Thanks

select distinct role_name from fusion.fnd_session_role_sets where role_guid
in (select grantee_key from fnd_grants where object_id in ( select object_id

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!