Learn about Redwood and be one of the first to join the conversation

Visit Redwood Community
How to remove the warning message asking to input depreciation account for capital asset — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

How to remove the warning message asking to input depreciation account for capital asset

Accepted answer
11
Views
3
Comments
edited Oct 7, 2021 8:55PM in Project Management 3 comments

Summary:

Warning message when creating a capital asset and clicking on "Save" - is there a way to disable it?

"Warning: You must enter a valid account code combination for the depreciation expense account for the Transaction Account Builder. The depreciation expense account must be tied to the correct chart of accounts and must be expense enabled. This account must allow posting and can't be a summary account. If it's a control account, then the Restrict GL Manual Journals option must be selected. "

Content (required):

I started getting a warning message when creating and clicking "Save" capital assets - never had this message before, even though I never entered expense account at this step. Nothing was modified in project/asset setups, can anyone help me figure out what is causing this warning pop up and how to disable it? We don't want users to see this message

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!