You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

How do I exclude the header row when importing dimension in a delimited file?

Accepted answer
12
Views
2
Comments

Summary:

I am importing a custom dimension using Data Management from a tab delimited file which has headers. The integration works perfectly, except that an error occurs because the header in the file is loaded. I cannot use the Skip option, because my file is not fixed. How do I exclude the first row from my import?

Content (required):


Version (include the version you are using, if applicable):

Cloud Enterprise Planning

Code Snippet (add any code snippets that support your topic, if applicable):

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!