You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Launch APEX button results in 400 Bad Request Error on newly provisioned Autonomous Database

Accepted answer
12
Views
4
Comments
edited Jul 6, 2022 7:47PM in Autonomous Database 4 comments

Summary:

Can't launch APEX on a newly created Autonomous Database on OCI Free Tier.

Content (required):

I am following the tutorial here: https://docs.oracle.com/en/learn/apex_createapp_spreadsheet/index.html#configure-the-apex-workspace

Works as expected up until I try and launch APEX (step 2).

Instead of being presented with prompt to Sign In to Administration I get a 400 Bad Request Error.

Tried accessing APEX from the Tools section of the Autonomous Database Details screen as well and the database Instance but all result in the same error.

Tried using the Quick Start wizard to create a second Autonomous Database with the same result.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!