You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

Disable member indentation in Smart View for flex forms?



Is it possible to disable member indentation for flex forms? If I use "Suppress Hierarchy" within the form setup, it works when opening the form, but any refreshes after that result in indented members. I also cannot change the indentation option via my Smart View settings within the context of a form (I am on 23.100).

Currently, our solution is to make all member references into Excel formulas, which removes the indentation...but is there a way to disable the indentation entirely? Or is that the only way around this?

Howdy, Stranger!

Log In

To view full details, sign in.


Don't have an account? Click here to get started!