You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

How to fix FA entries stucked in SLA with Transfer to GL Status as "Not Transferable"?

Received Response
41
Views
8
Comments
edited Sep 25, 2023 8:00AM in Assets 8 comments

Initially, I run create accounting for a specific asset book. Later I found out that the Allow ledger posting is not enabled in the asset book. I then enabled it and run Create Accounting again. The process was successful but no entries are transferred to GL. I checked Review Journal Entries and found out that the entries are stucked in SLA with Transfer to GL Status = Not Transferable. I even run Import Journals and Post Subledger Journal Entries but still no entries are being transferred to GL. How to fix this kind of issue?

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!