What's new in Customer Journeys?

Connect and learn more! ×
RPAD Function in Data Exchange — Cloud Customer Connect
You're almost there! Please answer a few more questions for access to the Applications content. Complete registration
Interested in joining? Complete your registration by providing Areas of Interest here. Register

RPAD Function in Data Exchange

Received Response
1
Views
1
Comments

Summary:

RPAD Function not working in Data Exchange

Content (please ensure you mask any confidential information):

Hi All,

Has anyone successfully used the RPAD function offered on the Map Dimensions screen of an integration in Data Exchange? Other functions have worked for me, but I am unable to get RPAD to work. I need to pad the right side of my TM attribute with spaces until it hits 15 characters, but the function doesn't appear to be doing anything. I tried on an Attribute vs a Generic UD, but am getting the same result. TIA!

Version (include the version you are using, if applicable):

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!