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HS Learn Enablement Certificates: Having trouble logging in or accessing your certificate?
Can't access your certificate after completing an enablement course? This is a common issue that we have received many reports about, so do not worry, we are here to assist you.
There are two types of error screens that you might encounter.
"Access Manager" Error Screen
In this first case, we are faced with the following error message:
Error
System error. Please re-try your action. If you continue to get this error, please contact the Administrator.
Solution:
The usual solution is to clear your cache and try to log in using the HS Learn URL: https://oracle.learn.taleo.net/healthsciences
Alternatively, if this does not solve your problem, please email oraclehslearn_ww_grp@oracle.com
or submit a support ticket using the Health Sciences support platform by clicking here.
Cause:
Generally, we get this error when:
- Our browser redirects us to the wrong page after opening multiple tabs using our SSO.
- We save a different SSO login in our browser bookmarks (the browser tries to auto-populate in its previous state).
- We do not use the full URL: https://oracle.learn.taleo.net/healthsciences
"Security Alert" Error Screen
Solution:
- Sign in to HS Learn using the same email account in which you received Oracle's confirmation saying your certificate is ready for download.
- Additionally, please clear your cache and try to log in using the HS Learn URL: https://oracle.learn.taleo.net/healthsciences
- Alternatively, if this does not solve your problem, please submit a support ticket using the Health Sciences support platform by clicking here.
Cause:
We encounter this issue when we attempt to log in to HS Learn with an incorrect account. How is this possible? In order to enroll in an enablement course, we must use an Oracle SSO account. Certificates will be issued to the email address associated with that Oracle SSO account. It is also the one that will automatically be assigned to our Health Sciences Learn account and where we will receive our certificate availability notification.
As an example, by using the email we initially used to register for the course, we would be able to log into HS Learn and download our certificate:
- First, we enroll in the Oracle University enablement course using the Oracle SSO we created with our corporate email address:
charlie.wang@my-pharma-company.com
- Shortly after the course has been completed, Oracle sends us an email confirming the certificate is ready. This email is sent to our corporate email address:
charlie.wang@my-pharma-company.com
- Finally, we log in to Health Sciences Learn and download our certificates using the same email address as before:
charlie.wang@my-pharma-company.com
The following is an example of what would trigger the error screen:
- First, we enroll in the Oracle University enablement course using the Oracle SSO we created with our corporate email address:
charlie.wang@my-pharma-company.com
- Shortly after the course has been completed, Oracle sends us an email confirming the certificate is ready. The email is sent to our corporate email address:
charlie.wang@my-pharma-company.com
- Finally, we log in to Health Sciences Learn and try to download our certificates using a different email address:
charlie.wang.rocks.2000@yahoo.com.uk
- Despite creating a new Oracle SSO account with this new email
charlie.wang.rocks.2000@yahoo.com.uk
, we will not be able to access the system.
I can't find my certificate on HS Learn
Depending on the learning event, your certificate will only be generated after a feedback form is submitted. If this is the case, please complete the feedback form for the current event to access your certificate.
Alternatively, if this does not solve your problem, please email oraclehslearn_ww_grp@oracle.com
or submit a support ticket using the Health Sciences support platform by clicking here.
Has this happened to you? Was this helpful? Do you have additional questions or comments? Please let us know in the comments section. We will be happy to assist you!