Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Discover NetSuite's potential! Join our webinars, learn from experts, and optimize your operations. Whether you're experienced or new, secure your spot today and stay ahead in NetSuite!
Share with colleagues and friends who could benefit from our webinars too!

Wells Fargo (CEO) connection in Bank Feeds no longer working.

edited Aug 17, 2021 11:38AM in General 11 comments

I wondered if anyone else was experiencing issues with their Wells Fargo (CEO) connection when using bank feeds.

The Banking Import History is telling us that the login credentials are incorrect however we know this is not the case.

We have tried to rebuild the connection as well as reinstating from new. The bank feeds connection popup window where Wells Fargo credentials are being keyed also suggest issue with login credentials but we've checked access directly on the bank website and it all works ok.

I anticipate this one will be something at the Wells Fargo end but just wanted to check if anyone else was experiencing anything similar recently.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 1 (Jan-Mar 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders