Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Don't miss out on our Weekly Quiz! You only have until February 22, 2PM EST to comment your answers and earn rewards! Click here for more details.
Expand your NetSuite knowledge by joining our Ask A Guru Live sessions. RSVP on this event now.
Discover NetSuite's potential! Join our webinars, learn from experts, and optimize your operations. Whether you're experienced or new, secure your spot today and stay ahead in NetSuite!
Share with colleagues and friends who could benefit from our webinars too!

Depreciation method Asset Usage, no depreciation

Hello,

asset usage depreciation method, a large number of assets were not depreciated because there was no value in the depreciation period field. (Answer Id: 100693)

After manually updating and saving the record, Depreciation Active = False > Save, Depreciation Active = True > Save. Asset Depreciation was generated successfully.

When updating the field Depreciation Active via CSV, the depreciation is not generated, and shows 0.

We have 910 assets to update. what can be done?

Thanks.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 1 (Jan-Mar 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders