Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Don't miss out on our Weekly Quiz! You only have until April 11, 2PM EST to comment your answers and earn rewards! Click here for more details.
Expand your NetSuite knowledge by joining our Ask A Guru Live sessions. RSVP on this event now.
Community Poll: What sort of content would you like to see more of?

Why the Workflow in SuiteAnswers Article 11554 Tutorial does not execute for me?

edited Jul 6, 2023 2:09PM in Ask A Guru 13 comments

I'm trying the Workflow tutorial, in our Sandbox, and I've copied the steps word-for-word a few times now, but the workflow fails to execute.

When I look on the test opportunity record, there is nothing under the - System Information - Workflow History - which means that it never even started.

I am Administrator, and tried changing the Workflow Status from Testing to Released, and ticked Execute as Admin, all to no avail. I've also tried copying an existing Workflow, renaming and modifying it, but that doesn't work.

In the notes on Troubleshooting a Workflow, it says to make sure that the Owner field is your user account.

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 1 (Jan-Mar 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders