Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Expand your NetSuite knowledge by joining our Ask A Guru Live sessions. RSVP on this event now.
Community Poll: What sort of content would you like to see more of?
Please note that on Saturday, June 22, 2024, at 8:00 PM Pacific time, our Case Management System will undergo a scheduled maintenance for approximately 60 minutes. During this time, case creation via SuiteAnswers will be unavailable and inbound calls will be routed to Customer Service.

Line # doesn't show properly on Edit

Per procurement team request, I created the custom line field to show the line number, according to Suite Answer 94348. It's fine when we view the transaction, but when editing transaction, that field always shows 1, regardless which line it is. The reason procurement team wants to have the line # is so that they can tell which line they wanna adjust (line 20 for example), and when in edit mode, they just need to locate that line easily by the number. It defeats the purpose if the line # doesn't work in edit mode.

I wonder if it's my user error when creating the field, or you are able to replicate the issue on your end. If so, any workaround for this? Thank you!

Tagged:

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 2 (Apr-Jun 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders