Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Don't miss out on our Pop Quiz You only have until July 23, 2024, 11:00 AM ET to comment your answers and earn rewards! Click here for more details.
Expand your NetSuite knowledge by joining our Ask A Guru Live sessions. RSVP on this event now.
Community Poll: What sort of content would you like to see more of?
Get ready to take on exciting new challenges and become the next SuiteMaster of the Month!

NSPOS 2024.1 – Requirement for Backward Compatibility

edited Jun 25, 2024 1:50PM in Announcements

This notice applies to customers who are using NetSuite Point of Sale (NSPOS). In preparation for the 2024.1.X release of NSPOS, we want to remind you of a key requirement for using backward compatibility.

Version Requirement for Backward Compatibility

To benefit from backward compatibility after upgrading your server to NSPOS 2024.1, all registers must be running NSPOS 2020.1.10 or later. Any register still running an earlier release will have its integration stop when the upgrade is complete. Transaction data will cease being imported to NetSuite ERP and no updates from ERP will get synchronized to that register.

To learn more about NSPOS version compatibility, see the help topic

Regards,

@Robert Nedelkow-Oracle | NetSuite Support Community Administrator

Earn Community badges now! Refer a Member | Answer Accepter

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 3 (Jul-Sep 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders