Discussions

Check out Oracle NetSuite upcoming events and conferences here
Now is the time to ask your NetSuite-savvy friends and colleagues to join the NetSuite Support Community! Refer now! Click here to watch and learn more!
Update your Profile with your Support type to get your Support Type badge.
Expand your NetSuite knowledge by joining our Ask A Guru Live sessions. RSVP on this event now.
Don't miss out on our Question of the week! You only have until tomorrow, July 18, 2024, 2PM ET to comment your answers and earn rewards! Click here for more details.
Community Poll: What sort of content would you like to see more of?
Get ready to take on exciting new challenges and become the next SuiteMaster of the Month!

Custom Field not Displaying on PDF when sent via workflow

Hi all,

I have a custom field that lives on my vendor bills that I need to be able to display in my Vendor Payment PDF.

I have customized the Apply Subtab on the bill payment to display this field, and all my values here are populated. I have also added the apply.custfield detail to the advanced PDF template, but when I run my workflow and it sends the PDF, no values are populating for this custom field.

A couple of things are strange:

  1. When I print my voucher from the record the field values display properly
  2. When i email the voucher to myself from the bill payment the field values display properly

Howdy, Stranger!

Log In

To view full details, sign in.

Register

Don't have an account? Click here to get started!

Leaderboard

Community Whiz

Quarter 3 (Jul-Sep 2024)

This Week's Leaders

This Month's Leaders

All Time Leaders