Hi All,
When we install OBIEE the default URL is : http://ABC.comcastcom:9502/analytics
where ABC.com is like Server name.
My Goal is to change URL into something like http://reports.comcast.com/analytics
Masking the host name and Port number.
How to achieve this ?
Thanks
Venkat
Hi,
The easier way, as you also want to change the domain, would probably be a proxy server in front of it. So a standard webserver (Apache, Nginx etc.) listening on port 80 (standard http:// ) for reports.comcast.com and forwarding the request to your OBIEE server.
Can applying SSL be a better idea?
How SSL can make it on port 80 of a different domain name of the one they installed?
I also don't think the default SSL setup for OBIEE is on port 443 but probably something else again, so the issue on that part is still there. And SSL will not help you at all because if your OBIEE expect connections for ABC.comcast.com you can't use a SSL certificate for reports.comcast.com and so you still need to change the hostname (and I assume that if it was as simple they would already do it).
It's also quite common to have a proxy in front of OBIEE, even more if you setup SSL as you can do SSL offloading at the proxy level and let your OBIEE as simple HTTP and block direct access by firewall rules.
Agenda Presentation: What's New in FDI 26.R3 Open Q & A: Ask your questions of implementation and product specialists Replays of past FDI CEAL Guidance Office Hours are available on Oracle VideoHub here. Fusion Data Intelligence - CEAL Guidance Office Hours The FDI Office Hours are hosted by CEAL solution architects who…
So when I click the apply button, it uses the value . Also. How do I stop the auto populate table when the report opens???? I am in OAC
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…