Hello everybody,
When I import metadata on obiee 12c admin tool, lots of bin$ tables come to the list. When I use, 11g there I had never fact this issue. How can I solve this problem?
This is how it is seen;
Thank you for your interest.
Regards,
BIN$... tables are dropped tables in recycle bin. Do you really need them?
About recycle bin management: Managing Tables
Hi,
Andrew explained what these objects are, but what is the issue?
Your tables are probably just after the list of BIN* objects, if you use the search field above the list you quickly jump to your table ...
Actually, I've been thinking about something like purging recycle bin, but that isn't a recommendation I would give without some questioning.
Thx your answer @Gianni Ceresa but what my issue is time. Import metadata takes so much time, whicle opening the table list. So the problem is not to find required table :S
Remove them from the rights of the user you use in the connection pool on the database level?
Are you sure it is possible? From my understanding, you see either your own recycle bin or global (if you are a sysdba).
Hmmm ok in that case empty the bin
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…
Does Oracle Analytics Server 2026 include AI features such as a built-in chatbot or AI Assistant? If not, are there any plans or indications that these AI capabilities will be introduced in a future OAS release?