Installed:
Linux Red Hat 8.3
LINUX.X64_19c_DB
Weblogic : 12.2.1.3.0
OBIEE : 12.2.1.4.0
2. On Client
Window Server 2022
bi_client_12.2.1.4.0
Everything installed ok, but on step create ODBC, dns test error. So i cannot login BI Admin Online mode. Pics on attached files included error log.
Have you encountered this error before? Please share your suggestions on how to fix it.
Thanks.
Hi @User_Y8INM , Welcome to the Oracle Analytics Community! Before you get too far "down the road" on your installation, OBIEE 12.2.1.4 on FMW 12.2.1.3 has been out of error correction support(in Sustaining Support) for some time. It was replaced with OBIEE 12.2.1.4 on FMW 12.2.14 (see MOS notes), which has error correction support until December 2026. Ideally, for new installations, you would be using Oracle Analytics Server 2025 or 2026. The above information has nothing to do, per se, with your connection issue, but I thought you should be made aware.
On Linux, you can use commands to verify the port: sudo netstat -tulpn | grep nqsserver From Windows, you can telnet to verify connectivity to the port
sudo netstat -tulpn | grep nqsserver
Thank you for your reply, i was just do what your guide, pics on attachment file
I will open port: 9515, test again and show the result !
Hi SteveF-Oracle,
I was open port: 9515, test again, but it's still get that error. Can you give me some another idea?
Thanks
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…
Does Oracle Analytics Server 2026 include AI features such as a built-in chatbot or AI Assistant? If not, are there any plans or indications that these AI capabilities will be introduced in a future OAS release?