Hi ,
Iam not able to login to analytics page but em & console are working fine for weblogic user.
I tried the steps from below link:
https://support.oracle.com/epmos/faces/DocumentDisplay?_afrLoop=267303589142420&id=2019894.1&_afrWindowMode=0&_adf.ctrl-state=yqc03snii_4
but this is not the error we see in bi_server1.log
OBIEE 11g is different than 12c ...
Does your weblogic user have the right permissions?
Is it member of the required application roles? Do you have application roles for OBIEE?
What's the history of the system? Fresh install, upgrade, something else?
sai kiran t wrote:but this is not the error we see in bi_server1.log
Don't you think it's worth to post here what you see in your log? Because ... we still don't have a working crystal ball ...
it was working fine till some time ago. I have added
as per below link & restarted
https://docs.oracle.com/middleware/12212/biee/BIESC/GUID-30F09EE4-A2DE-443D-BF24-CC401B6E13FD.htm#GUID-BED8DEAA-A443-4DE…
This is the error i see
Service instance initialization failed.
bi_server1-diagnostic.log has this error
Caused by: javax.xml.ws.WebServiceException: [OBI-SEC-00111] FailedAuthentication: BI Security access is denied - web service credentials are invalid.
I made sure Ensure the Default Authenticator Control Flag is configured as 'SUFFICIENT '. &
changed this also still no use
https://support.oracle.com/epmos/faces/DocumentDisplay?_afrLoop=370575413922881&id=2206613.1&displayIndex=4&_afrWindowMo…
What is your exact version of OBIEE 12c 12.2.1.0.0, 12.2.1.1.0 or 12.2.1.2.0?
Is your SQL Authentication/Authorization (ReadOnlySQLAuthenticator Provider(Authentication and Authorization) or BISQLGroup Provider(Authorization)) is successful and you are able to login with database users?
If issue is only with Default Authenticator users example weblogic then have you made sure to configure identity store virtualization because if this is not done then only Provider at the top of Provider list would be used for Authentication.
So make sure virtualize = true is set as per below link under section "Configuring Identity Store Virtualization Using Fusion Middleware Control"
https://docs.oracle.com/middleware/12212/biee/BIESC/GUID-30F09EE4-A2DE-443D-BF24-CC401B6E13FD.htm#BIESC6077
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
So when I click the apply button, it uses the value . Also. How do I stop the auto populate table when the report opens???? I am in OAC
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…