I am trying to reset password for the RPD and though I make changes on the nQSconfig.conf file it still fails to login.
Can someone please help me with this.
Thanks in advance!
I make changes on the nQSconfig.conf
it still fails to login.
What changes, specifically?
What error/symptom do you get when you try to login ?
In 10g the RPD itself didn't have a password. Are you talking about user passwords?
1. you could by pass the rpd, in the AUTHENTICATION_TYPE = BYPASS_NQS; of the NQSConfig,ini
2. Stop BI Server
3. Log in, in Offline mode in the Administration Tool
4. Go: Manage-Security, change your password
5. Save RPD
6. Revert your AUTHENTICATION_TYPE = BYPASS_NQS; Comment with # again.
Kind Regards,
Thanks for your response cesar,
I have followed the same steps, but when i try to login to the RPD in offline mode it still stays login failed.
Hi,
1. by pass the rpd, in the AUTHENTICATION_TYPE = BYPASS_NQS; of the NQSConfig,ini
I followed the same steps, but when am stuck at the third step.
Thanks!
If you do, the 1er and 2th step,
please, replace the third step with this.
-Restart BI Server,
-Log in OnLine
-Go: Manage->Security
Something that i fogert please, dont give any password, when you log in.
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
So when I click the apply button, it uses the value . Also. How do I stop the auto populate table when the report opens???? I am in OAC
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…