OBIEE Installation Server Error
Hi,
I am installing Oracle Business Intelligence 12c (12.2.1.2.0) in my system but I am getting error as Config BI startup failed,
Could you please post the OS details on which you are trying to install Oracle Business Intelligence 12c (12.2.1.2.0), is it windows 7,8,10(assuming from your post as you have said my system and directory structure displayed in configuration screen), if yes then please be informed it is not supported/certified OS for OBIEE 12c installation the only supported OS Version for OBIEE 12c installation and configuration are Windows 2012 and 2012 R2.
If you are installing and configuring OBIEE 12c on an certified OS and facing the issue then please post the error message from install log.
Hello There,
Please check OBIEE 12.2.1.2.0 Certification matrix, you can check for your self Windows 7 is not a supported OS for any version of OBIEE 12c installation and configuration.
>> Go to following link Oracle Fusion Middleware Supported System Configurations
>> Check for OBIEE 12.2.1.2.0 certification matrix with below name, please note from 12c onward all FMW product has a single certification matrix hence the below name as "Oracle Fusion Middleware" and not "Oracle Business Intelligence Suite Enterprise Edition"
>> Download the certification matrix and refer to "System" tab and check for supported Windows OS for OBIEE 12c installation and configuration.
What you might have checked is that Windows 7 is supported OS for OBIEE 12c "Client" installation not for "Server".
Thanks and Regards,
Syed Hamd Salman
Hi Salman,
Thanks for the update , I am windows 7 64 bit Operating system. This is a certified OS , facing this issue , I have attached installed log here
17-05-24T15:32:59.619+05:30] [bi] [NOTIFICATION] [] [oracle.bi.bar.util.DomainIntrospectUtils] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Obtained Singleton Data Directory as \OracleBipNew\Middleware\Oracle_Home\user_projects\domains\bi_domain\bidata
[2017-05-24T15:32:59.619+05:30] [bi] [NOTIFICATION] [] [oracle.bi.bar.si.ServiceInstanceLifeCycleImpl] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Services Xml : \OracleBipNew\Middleware\Oracle_Home\user_projects\domains\bi_domain\bidata\service_instances\ssi\metadata\services.xml
[2017-05-24T15:32:59.635+05:30] [bi] [NOTIFICATION] [] [oracle.bi.bar.si.ServiceInstanceLifeCycleImpl] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Service Instance Type : ServiceInstanceType [ [[
key = ssi,
description = Default BI Service Instance,
explodedBarPath = service_instances\ssi\metadata,
associated = oracle.bi.bar.util.serviceinstance.AssociatedType@2e400d22,
serviceOwners = oracle.bi.bar.util.serviceinstance.ServiceOwnersType@1c6ca319,
modified = 2017-05-24T15:32:26.372+05:30,
]
]]
[2017-05-24T15:32:59.635+05:30] [bi] [NOTIFICATION] [] [oracle.bi.bar.si.ServiceInstanceLifeCycleImpl] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Service Instance retrieved from the environment is ServiceInstance [ [[
path = service_instances\ssi\metadata,
[2017-05-24T15:32:59.635+05:30] [bi] [TRACE:16] [] [oracle.bi.bar.si.ServiceInstanceLifeCycleImpl] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] [SRC_CLASS: oracle.bi.bar.si.ServiceInstanceLifeCycleImpl] [SRC_METHOD: getServiceInstance] RETURN
[2017-05-24T15:32:59.666+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.basesteps] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Unpacking SampleAppLiteData from: \OracleBipNew\Middleware\Oracle_Home\bi\bin\..\..\bi\modules\oracle.biee.application.sample\sample-datafiles.zip to: \OracleBipNew\Middleware\Oracle_Home\user_projects\domains\bi_domain\bidata\service_instances\ssi\data
[2017-05-24T15:32:59.900+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.basesteps] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] SampleAppLite unpacked 2361774 bytes
[2017-05-24T15:32:59.900+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.basesteps] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Executing Step: Store JMS credential
[2017-05-24T15:32:59.947+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.steps.jms] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Successfully wrote JMS credential
[2017-05-24T15:32:59.947+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.actions] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Configuration successfully completed for oracle.bi.configassistant.config.actions.main.BIConfigMain
[2017-05-24T15:33:00.227+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.basesteps] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Log dir for config steps is C:\Program Files\Oracle\Inventory\logs\config2017-05-24_03-15-40PM
[2017-05-24T15:33:00.399+05:30] [bi] [NOTIFICATION] [] [oracle.bi.configassistant.config.actions.startup] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Config action oracle.bi.configassistant.config.actions.startup.BIConfigStartup has 2 steps
[2017-05-24T15:33:00.399+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.basesteps] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Executing Step: Start all Servers
[2017-05-24T15:33:00.399+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.basesteps] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Starting all Servers ...
[2017-05-24T15:33:00.399+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.basesteps] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] See log file: C:\Program Files\Oracle\Inventory\logs\config2017-05-24_03-15-40PM\startallservers.log
[2017-05-24T15:33:00.399+05:30] [bi] [NOTIFICATION] [] [oracle.bi.exec] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Executing: [cmd, /c, \OracleBipNew\Middleware\Oracle_Home\bi\bin\..\..\user_projects\domains\bi_domain\bitools\bin\start.cmd]
[2017-05-24T15:33:00.399+05:30] [bi] [NOTIFICATION] [] [oracle.bi.exec] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Logging script stderr and stdout to C:\Program Files\Oracle\Inventory\logs\config2017-05-24_03-15-40PM\startallservers.log
[2017-05-24T16:07:03.559+05:30] [bi] [NOTIFICATION] [] [oracle.bi.exec] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Executing: [cmd, /c, \OracleBipNew\Middleware\Oracle_Home\bi\bin\..\..\user_projects\domains\bi_domain\bitools\bin\status.cmd]
[2017-05-24T16:07:03.808+05:30] [bi] [NOTIFICATION] [] [oracle.bi.exec] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Logging script stderr and stdout to C:\Program Files\Oracle\Inventory\logs\config2017-05-24_03-15-40PM\startallservers.log
[2017-05-24T16:08:05.591+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.basesteps] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Failed single shot step: Start all Servers with: Execution of [cmd, /c, \OracleBipNew\Middleware\Oracle_Home\bi\bin\..\..\user_projects\domains\bi_domain\bitools\bin\start.cmd] failed with exit value 3
[2017-05-24T16:08:05.607+05:30] [bi] [ERROR] [] [oracle.bi.install.config.actions] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Non-skipped failure during configuration action: Execution of [cmd, /c, \OracleBipNew\Middleware\Oracle_Home\bi\bin\..\..\user_projects\domains\bi_domain\bitools\bin\start.cmd] failed with exit value 3[[
oracle.bi.exec.ExecutionStatusException: Execution of [cmd, /c, \OracleBipNew\Middleware\Oracle_Home\bi\bin\..\..\user_projects\domains\bi_domain\bitools\bin\start.cmd] failed with exit value 3
at oracle.bi.exec.StdinProcess.runProcess(StdinProcess.java:99)
at oracle.bi.exec.ExecScript.executeScript(ExecScript.java:191)
at oracle.bi.exec.ExecScript.executeSynchronousScript(ExecScript.java:95)
at oracle.bi.install.config.steps.startup.StartAllServersStep.executeSingleShot(StartAllServersStep.java:63)
at oracle.bi.install.config.basesteps.SingleShotActionStep.execute(SingleShotActionStep.java:31)
at oracle.bi.install.config.basesteps.StepList.execute(StepList.java:85)
at oracle.bi.install.config.actions.BIConfigAction.doExecute(BIConfigAction.java:127)
at oracle.as.install.engine.modules.configuration.client.ConfigAction.execute(ConfigAction.java:405)
at oracle.as.install.engine.modules.configuration.action.TaskPerformer.run(TaskPerformer.java:88)
at oracle.as.install.engine.modules.configuration.action.TaskPerformer.startConfigAction(TaskPerformer.java:108)
at oracle.as.install.engine.modules.configuration.action.ActionRequest.perform(ActionRequest.java:15)
at oracle.as.install.engine.modules.configuration.action.RequestQueue.performSequentialExecution(RequestQueue.java:284)
at oracle.as.install.engine.modules.configuration.action.RequestQueue.perform(RequestQueue.java:260)
at oracle.as.install.engine.modules.configuration.standard.StandardConfigActionManager.start(StandardConfigActionManager.java:185)
at oracle.as.install.engine.modules.configuration.boot.ConfigurationExtension.kickstart(ConfigurationExtension.java:82)
at oracle.as.install.engine.modules.configuration.ConfigurationModule.run(ConfigurationModule.java:87)
at java.lang.Thread.run(Thread.java:745)
[2017-05-24T16:08:05.638+05:30] [bi] [NOTIFICATION] [] [oracle.bi.configassistant.config.actions.startup] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Collecting diagnostic information following startup failure. See log file: C:\Program Files\Oracle\Inventory\logs\config2017-05-24_03-15-40PM\jpsOnFailedStartup.out
[2017-05-24T16:08:05.685+05:30] [bi] [NOTIFICATION] [] [oracle.bi.exec] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Executing: [jps, -l]
[2017-05-24T16:08:05.685+05:30] [bi] [NOTIFICATION] [] [oracle.bi.exec] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Logging script stderr and stdout to C:\Program Files\Oracle\Inventory\logs\config2017-05-24_03-15-40PM\jpsOnFailedStartup.out
[2017-05-24T16:08:07.529+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.actions] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Zipping up config assistant log files to \OracleBipNew\Middleware\Oracle_Home\bi\bin\..\..\user_projects\domains\bi_domain\bilogs\bieeconfiglogs_2017-05-24_03-15-40PM.zip
[2017-05-24T16:08:10.041+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.actions] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Zipping up the following log files and directories:[[
C:\Program Files\Oracle\Inventory\logs\install2017-05-24_03-15-40PM.log
C:\Program Files\Oracle\Inventory\logs\install2017-05-24_03-15-40PM.out
C:\Program Files\Oracle\Inventory\logs\config2017-05-24_03-15-40PM
[2017-05-24T16:08:11.305+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.actions] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Completed zipping up log files to \OracleBipNew\Middleware\Oracle_Home\bi\bin\..\..\user_projects\domains\bi_domain\bilogs\bieeconfiglogs_2017-05-24_03-15-40PM.zip on host MADESH-IN
[2017-05-24T16:08:11.383+05:30] [bi] [NOTIFICATION] [] [oracle.bi.install.config.actions] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] Run \OracleBipNew\Middleware\Oracle_Home\bi\bin\..\..\user_projects\domains\bi_domain\bitools\bin\diagnostic_dump.cmd to get full diagnostics
[2017-05-24T16:08:11.414+05:30] [as] [ERROR] [] [oracle.as.install.engine.modules.configuration.standard.StandardConfigActionManager] [tid: 37] [ecid: 0000LktrWMA1baQLMas1ye1P9LPH000004,0] One or More configurations failed. Exiting
Description: Join our Product Management team to learn about new features that are part of 26.R3 Application release of Fusion Data Intelligence (SCM). The session will cover updates on Supply Chain Management and Procurement. Presented by: Anil Sebastian - Senior Director, SCM Product Management, Fusion Data Intelligence…
Good day, please kindly assist. We are creating a graph to calculate the number of assets per milestones. However, the planners have only populated assets for only one milestone from the list of milestones the customer wants to track. Which gives an incorrect view as the project moves past different milestones that it has…
I scheduled the report in OTBI and the agent was run successfully. However, I do not receive the report after the run in my inbox. The addresses are properly recorded, and the report is in an excel format and saved as a pivot table in otbi. What can be the cause?
Anyone has any idea why the OAC documentation on custom viz is not available now? I was able to access till last week - https://docs.oracle.com/en/cloud/paas/analytics-cloud/acsdv/build-package-extension.html. Does this mean OAC doesnt support custom viz or custom workbook extensions?
I made a parameter with letter range values… put it into a dashboard filter. Then I created an expression filter to bind it to my last name column in the table with the image I uploaded here. I am getting the following error??? Invalid Expression. Validation of parameter values failed. A general error has occurred. Message…
Does Oracle Analytics Server 2026 include AI features such as a built-in chatbot or AI Assistant? If not, are there any plans or indications that these AI capabilities will be introduced in a future OAS release?