Thanks all…
there is a cronjob running to clear the temp files when server is up so i have changed the time to during to server restart time and I have increased the JVM from 2 GB to 4 GB.
it's been two weeks now since OBIPS1 server is down
@User_W5PXK - The error says your OBIPS1 component has been brought down. We need more details like version of OBIEE or OAS etc.. Symptoms of the issue to review further. Thanks
Thanks Sumanth for acknowledging….it's OBIEE12c- 12.2.1.4.0.
Error :
<Node Manager command 'INVOCATION' failed unexpectedly due to: [end of file]. Please check Node Manager log and/or server log for detailed information.> <INFO> <Domainbi12c> <obips1> <The server 'obips1' with process id 11337864 is no longer alive; waiting for the process to die.> <INFO> <Domainbi12c> <obips1> <Server failed but will not be restarted because the maximum number of restart attempts has been exceeded> <INFO> <Domainbi12c> <obips1> <Startup configuration properties saved to "/obieeapps12c/Oracle/Middleware/Oracle_Home/user_projects/domains/Domainbi12c/system_components/OBIPS/obips1/data/nodemanager/startup.properties">
Check your obisps1.out file, if there is additional information. It may not get generated
failed unexpectedly due to: [end of file]
Check your instanceconfig.xml file is properly formed XML
Thanks Steve for your reply… Have checked…there is no such suspicious message in that file except with process id 11337864 is no longer alive. Also i have observed that it happens only on Sunday's.
happens only on Sunday's
Ok, so new/additional information.
Also, check obips.properties, but if what you state about only on Sunday's then, I suspect OBI config is fine, and the issue lies in the OS. Not enough information to diagnose further, you may need to file a service request with the complete details. Patch level, OS platform/version. When this started being observed, etc. Other than that, possibly check with OS admin, to check OS logs, or check if there are OS activities scheduled on Sunday's.. OS patching, cron job, network, If (linux, file descriptors are adequate), etc… only a suggestion based on the limited information.
Yes Steve. Have logged an SR with oracle and they are suggesting to apply the latest patch to the OBIEE12c. But they didn't tell the root cause of this issue.
Had a word with OS & network admin also…they didn't see abnormal behavior in the server and there are no scheduled jobs in the OBIEE
@User_W5PXK - Since the issue happens consistently on Sundays only, please check if any of the scheduled maintenance jobs isn't causing this issue. Also, you can try and collect the strace of OBIPS component for the period when it happens on Sunday and analyze to see what initiates or causes the shutdown of OBIPS. Also, wouldn't nodemanager restart the component on it's own soon after in your case. Please confirm.
Also, wouldn't nodemanager restart the component on it's own soon after in your case. Please confirm.
Ans : it's reaching maximum number of attempts
I feel it's because of usage… when i see number of reports is being generated on sunday is more than the other days…
Check if you have many agents scheduled for the same time. If so, try to stagger the schedules. In some cases, you need to scale-out to add more capacity, but I would check your agent schedule.
Description: Join the OCI Enterprise AI Product Management team for a deep dive into the latest product roadmap updates and upcoming innovations. During this webinar, we’ll cover key roadmap highlights, showcase product demos, and share insights into what’s ahead for OCI Enterprise AI. The session will conclude with a live…
Hi! I am looking for audit logging for Analytics objects, such as users creating, modifying, or deleting datasets, dataflows, schedules, etc. The traditional Presentation Services component provides such logging in domains/oas/servers/obips1/logs/auditjson.log, which contains audit information for catalog objects,…
I'm trying to index a Local Subject Area so I can use it in my AI Agent, however, I keep receiving the generic error below. Request status(500) : error = {"prefix":"DSS","code":50000,"message":"There was an unexpected error while processing this request. Please try again."}
it is observed that in OAC while using case statements the output is not expected.For example if we have a case statment like case when table1.column1=table2.column1 then 'yes' else 'No' end as Attribute1 Now if i use this attribute with a fact-amount column attribute 1|| Amount on a report then we dont get the aggregation…
Once I select that value from the list box Region I created, I want to filter the table by my selection. See the images