Hi, I'm installing OAS 7.6 in RedHat 8.10 but the config.sh script failed at 77% of the installation process.
I would appreciate any help you can give.
Nelson (@nedcodes), This is likely something server specific (network config, firewall, virus scanner, apps not running, etc.) The logs loaded to the SR indicate a potential connectivity issue <Bootstrap unable to get a direct: 't3'connection to: '0B:XXX.XX.XX.XXX:[9502,-1,-1,-1,-1,-1,-1,-1,-1]:inetAddress=server.domain/XXX.XX.XX.XXX' on port: '9502'java.rmi.ConnectException: Destination XXX.XX.XX.XXX, 9502 unreachable.; nested exception is: java.net.ConnectException: Connection refused> Your support person will follow-up in the service request with some additional data collection specific to your server.
For future discovery, the root cause was a server network configuration. A mismatch of the fully qualified server name and the IP address configured in the /etc/hosts vs the DNS resolution (as evidenced by DNS lookup and reverse IP lookup — nslookup <servername> and nslookup <IP address> )
nslookup <servername>
nslookup <IP address>
I had some network problems, fixed them, and restarted the installation process without any problems. Thanks for you support.
Description: Join the OCI Enterprise AI Product Management team for a deep dive into the latest product roadmap updates and upcoming innovations. During this webinar, we’ll cover key roadmap highlights, showcase product demos, and share insights into what’s ahead for OCI Enterprise AI. The session will conclude with a live…
Hi! I am looking for audit logging for Analytics objects, such as users creating, modifying, or deleting datasets, dataflows, schedules, etc. The traditional Presentation Services component provides such logging in domains/oas/servers/obips1/logs/auditjson.log, which contains audit information for catalog objects,…
I'm trying to index a Local Subject Area so I can use it in my AI Agent, however, I keep receiving the generic error below. Request status(500) : error = {"prefix":"DSS","code":50000,"message":"There was an unexpected error while processing this request. Please try again."}
it is observed that in OAC while using case statements the output is not expected.For example if we have a case statment like case when table1.column1=table2.column1 then 'yes' else 'No' end as Attribute1 Now if i use this attribute with a fact-amount column attribute 1|| Amount on a report then we dont get the aggregation…
Once I select that value from the list box Region I created, I want to filter the table by my selection. See the images